summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-09-16 18:30:04 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-09-16 18:30:04 +0000
commit9eb6e01926f301b67a4af5f24ccefc115839f0c4 (patch)
treeaf99605fbaaa6cedee1784b520dfb3e000741b38 /dev-python
parentFix for exploit: IA32 Syscall Entry Point Privilege Escalation (CVE-2010-3301) (diff)
downloadgentoo-2-9eb6e01926f301b67a4af5f24ccefc115839f0c4.tar.gz
gentoo-2-9eb6e01926f301b67a4af5f24ccefc115839f0c4.tar.bz2
gentoo-2-9eb6e01926f301b67a4af5f24ccefc115839f0c4.zip
Delete older ebuilds.
(Portage version: 2.2_rc83_p12/cvs/Linux x86_64)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/qscintilla-python/ChangeLog6
-rw-r--r--dev-python/qscintilla-python/qscintilla-python-2.4.2-r1.ebuild51
-rw-r--r--dev-python/qscintilla-python/qscintilla-python-2.4.4.ebuild51
3 files changed, 5 insertions, 103 deletions
diff --git a/dev-python/qscintilla-python/ChangeLog b/dev-python/qscintilla-python/ChangeLog
index 8555bfc457e9..219f01d0adde 100644
--- a/dev-python/qscintilla-python/ChangeLog
+++ b/dev-python/qscintilla-python/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/qscintilla-python
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/qscintilla-python/ChangeLog,v 1.62 2010/09/13 22:04:32 klausman Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/qscintilla-python/ChangeLog,v 1.63 2010/09/16 18:30:04 arfrever Exp $
+
+ 16 Sep 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ -qscintilla-python-2.4.2-r1.ebuild, -qscintilla-python-2.4.4.ebuild:
+ Delete.
13 Sep 2010; Tobias Klausmann <klausman@gentoo.org>
qscintilla-python-2.4.3.ebuild:
diff --git a/dev-python/qscintilla-python/qscintilla-python-2.4.2-r1.ebuild b/dev-python/qscintilla-python/qscintilla-python-2.4.2-r1.ebuild
deleted file mode 100644
index e9b12f7b8d0e..000000000000
--- a/dev-python/qscintilla-python/qscintilla-python-2.4.2-r1.ebuild
+++ /dev/null
@@ -1,51 +0,0 @@
-# Copyright 1999-2010 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/qscintilla-python/qscintilla-python-2.4.2-r1.ebuild,v 1.2 2010/02/28 12:45:14 arfrever Exp $
-
-EAPI="2"
-PYTHON_EXPORT_PHASE_FUNCTIONS="1"
-SUPPORT_PYTHON_ABIS="1"
-
-inherit eutils python toolchain-funcs
-
-MY_P="QScintilla-gpl-${PV/_pre/-snapshot-}"
-
-DESCRIPTION="Python bindings for Qscintilla"
-HOMEPAGE="http://www.riverbankcomputing.co.uk/software/qscintilla/intro"
-SRC_URI="http://www.riverbankcomputing.co.uk/static/Downloads/QScintilla2/${MY_P}.tar.gz"
-
-LICENSE="|| ( GPL-2 GPL-3 )"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
-IUSE="debug"
-
-DEPEND=">=dev-python/sip-4.10
- >=dev-python/PyQt4-4.7[X]
- ~x11-libs/qscintilla-${PV}"
-RDEPEND="${DEPEND}"
-
-S="${WORKDIR}/${MY_P}/Python"
-
-src_prepare() {
- epatch "${FILESDIR}"/${PN}-2.4-nostrip.patch
-
- python_copy_sources
-}
-
-src_configure() {
- configuration() {
- local myconf="$(PYTHON) configure.py -p 4
- --destdir=$(python_get_sitedir)/PyQt4
- $(use debug && echo '--debug')"
- echo ${myconf}
- ${myconf}
- }
- python_execute_function -s configuration
-}
-
-src_compile() {
- building() {
- emake CC="$(tc-getCC)" CXX="$(tc-getCXX)" LINK="$(tc-getCXX)"
- }
- python_execute_function -s building
-}
diff --git a/dev-python/qscintilla-python/qscintilla-python-2.4.4.ebuild b/dev-python/qscintilla-python/qscintilla-python-2.4.4.ebuild
deleted file mode 100644
index cafa9a72c9ff..000000000000
--- a/dev-python/qscintilla-python/qscintilla-python-2.4.4.ebuild
+++ /dev/null
@@ -1,51 +0,0 @@
-# Copyright 1999-2010 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/qscintilla-python/qscintilla-python-2.4.4.ebuild,v 1.1 2010/07/13 08:12:59 hwoarang Exp $
-
-EAPI="2"
-PYTHON_EXPORT_PHASE_FUNCTIONS="1"
-SUPPORT_PYTHON_ABIS="1"
-
-inherit eutils python toolchain-funcs
-
-MY_P="QScintilla-gpl-${PV/_pre/-snapshot-}"
-
-DESCRIPTION="Python bindings for Qscintilla"
-HOMEPAGE="http://www.riverbankcomputing.co.uk/software/qscintilla/intro"
-SRC_URI="http://www.riverbankcomputing.co.uk/static/Downloads/QScintilla2/${MY_P}.tar.gz"
-
-LICENSE="|| ( GPL-2 GPL-3 )"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
-IUSE="debug"
-
-DEPEND=">=dev-python/sip-4.10
- >=dev-python/PyQt4-4.7[X]
- ~x11-libs/qscintilla-${PV}"
-RDEPEND="${DEPEND}"
-
-S="${WORKDIR}/${MY_P}/Python"
-
-src_prepare() {
- epatch "${FILESDIR}"/${PN}-2.4-nostrip.patch
-
- python_copy_sources
-}
-
-src_configure() {
- configuration() {
- local myconf="$(PYTHON) configure.py -p 4
- --destdir=$(python_get_sitedir)/PyQt4
- $(use debug && echo '--debug')"
- echo ${myconf}
- ${myconf}
- }
- python_execute_function -s configuration
-}
-
-src_compile() {
- building() {
- emake CC="$(tc-getCC)" CXX="$(tc-getCXX)" LINK="$(tc-getCXX)"
- }
- python_execute_function -s building
-}