summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2004-12-04 23:58:40 +0000
committerBryan Østergaard <kloeri@gentoo.org>2004-12-04 23:58:40 +0000
commit7815d91833b039a340439e485411314204d30018 (patch)
treee9808e28512230e2a9d2b6438b114060867019db /dev-python
parentclean old (Manifest recommit) (diff)
downloadgentoo-2-7815d91833b039a340439e485411314204d30018.tar.gz
gentoo-2-7815d91833b039a340439e485411314204d30018.tar.bz2
gentoo-2-7815d91833b039a340439e485411314204d30018.zip
Version bump, bug 71395.
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/ipython/ChangeLog7
-rw-r--r--dev-python/ipython/Manifest18
-rw-r--r--dev-python/ipython/files/digest-ipython-0.6.51
-rw-r--r--dev-python/ipython/ipython-0.6.5.ebuild22
4 files changed, 34 insertions, 14 deletions
diff --git a/dev-python/ipython/ChangeLog b/dev-python/ipython/ChangeLog
index 3b4420991cff..fc0c635167d9 100644
--- a/dev-python/ipython/ChangeLog
+++ b/dev-python/ipython/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/ipython
# Copyright 2000-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/ipython/ChangeLog,v 1.7 2004/09/10 10:43:17 lucass Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/ipython/ChangeLog,v 1.8 2004/12/04 23:58:40 kloeri Exp $
+
+*ipython-0.6.5 (05 Dec 2004)
+
+ 05 Dec 2004; Bryan Østergaard <kloeri@gentoo.org> +ipython-0.6.5.ebuild:
+ Version bump, bug 71395.
*ipython-0.6.3 (10 Sep 2004)
diff --git a/dev-python/ipython/Manifest b/dev-python/ipython/Manifest
index 577506ee403d..7f0010b9371c 100644
--- a/dev-python/ipython/Manifest
+++ b/dev-python/ipython/Manifest
@@ -1,18 +1,10 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
-MD5 094ce322175960f79893111e54b89bf7 ipython-0.5.0.ebuild 637
MD5 5e902b2687e4d2c606320fe8a5c4ea61 ChangeLog 1303
+MD5 8d7f7695b5eec62de407cd15a30bdd3d ipython-0.6.3.ebuild 711
+MD5 094ce322175960f79893111e54b89bf7 ipython-0.5.0.ebuild 637
+MD5 878a9d5861df6bacc6376e3765eeee2c ipython-0.6.5.ebuild 657
MD5 bc7bf882e287892e01bed6a317323bac metadata.xml 1078
MD5 a560aac9d69f9e199abdbf4473061040 ipython-0.6.0.ebuild 720
-MD5 8d7f7695b5eec62de407cd15a30bdd3d ipython-0.6.3.ebuild 711
MD5 398c8603e20a6f2b983f654f1cd5a380 files/digest-ipython-0.5.0 65
-MD5 1645e70359ddb0eab2883e2e4c724ae2 files/digest-ipython-0.6.0 65
MD5 e07842c767af408e7450a77d96554836 files/digest-ipython-0.6.3 65
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.2.6 (GNU/Linux)
-
-iD8DBQFBQYZX2jLqHNfbg2URAqosAJ4+xYyfA6DmyNNroNGuUY69Riy+SwCeMZOx
-HU2HFl4g1r5OsM1mpN0eV7k=
-=GBxe
------END PGP SIGNATURE-----
+MD5 381780d4ef6471c9487e205d1c8d162b files/digest-ipython-0.6.5 65
+MD5 1645e70359ddb0eab2883e2e4c724ae2 files/digest-ipython-0.6.0 65
diff --git a/dev-python/ipython/files/digest-ipython-0.6.5 b/dev-python/ipython/files/digest-ipython-0.6.5
new file mode 100644
index 000000000000..21bd8211ea7c
--- /dev/null
+++ b/dev-python/ipython/files/digest-ipython-0.6.5
@@ -0,0 +1 @@
+MD5 95207ad30ceb9b81608e404a1edc022e ipython-0.6.5.tar.gz 783973
diff --git a/dev-python/ipython/ipython-0.6.5.ebuild b/dev-python/ipython/ipython-0.6.5.ebuild
new file mode 100644
index 000000000000..38f85ea20fad
--- /dev/null
+++ b/dev-python/ipython/ipython-0.6.5.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/ipython/ipython-0.6.5.ebuild,v 1.1 2004/12/04 23:58:40 kloeri Exp $
+
+inherit distutils
+
+DESCRIPTION="An advanced interactive shell for Python."
+SRC_URI="http://ipython.scipy.org/dist/${P}.tar.gz"
+HOMEPAGE="http://ipython.scipy.org/"
+LICENSE="PYTHON"
+SLOT="0"
+IUSE="gnuplot"
+KEYWORDS="~x86 ~amd64 ~ppc"
+DEPEND="virtual/python"
+RDEPEND="${DEPEND}
+ gnuplot? ( dev-python/gnuplot-py )"
+
+src_install() {
+ distutils_src_install
+ dodoc doc/ChangeLog
+ mv ${D}/usr/share/doc/IPython/* ${D}/usr/share/doc/${PF}/
+}