summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-06-12 14:30:22 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-06-12 14:30:22 +0000
commit63a4a693e03920338be110e0c3ceba8cfe235bb2 (patch)
treefeb82f3fd80d48288a2622608422c5bbf7e9c541 /dev-python
parentstable x86, security bug 303761 (diff)
downloadgentoo-2-63a4a693e03920338be110e0c3ceba8cfe235bb2.tar.gz
gentoo-2-63a4a693e03920338be110e0c3ceba8cfe235bb2.tar.bz2
gentoo-2-63a4a693e03920338be110e0c3ceba8cfe235bb2.zip
Update HOMEPAGE.
(Portage version: HEAD/cvs/Linux x86_64)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/enthoughtbase/enthoughtbase-3.0.5.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/enthoughtbase/enthoughtbase-3.0.5.ebuild b/dev-python/enthoughtbase/enthoughtbase-3.0.5.ebuild
index d9c3f5181987..a280e758bd75 100644
--- a/dev-python/enthoughtbase/enthoughtbase-3.0.5.ebuild
+++ b/dev-python/enthoughtbase/enthoughtbase-3.0.5.ebuild
@@ -1,10 +1,11 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/enthoughtbase/enthoughtbase-3.0.5.ebuild,v 1.2 2010/06/01 14:48:57 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/enthoughtbase/enthoughtbase-3.0.5.ebuild,v 1.3 2010/06/12 14:30:22 arfrever Exp $
EAPI="3"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
DISTUTILS_SRC_TEST="setup.py"
inherit distutils
@@ -13,7 +14,7 @@ MY_PN="EnthoughtBase"
MY_P="${MY_PN}-${PV}"
DESCRIPTION="Core packages for the Enthought Tool Suite"
-HOMEPAGE="http://code.enthought.com/projects/enthought_base.php"
+HOMEPAGE="http://code.enthought.com/projects/enthought_base.php http://pypi.python.org/pypi/EnthoughtBase"
SRC_URI="http://www.enthought.com/repo/ETS/${MY_P}.tar.gz"
LICENSE="BSD LGPL-2"
@@ -29,7 +30,6 @@ DEPEND="dev-python/setuptools
# dev-python/etsdevtools )"
RDEPEND=""
-RESTRICT_PYTHON_ABIS="3.*"
RESTRICT="test"
S="${WORKDIR}/${MY_P}"
@@ -49,8 +49,8 @@ src_compile() {
distutils_src_compile
if use doc; then
- export VARTEXFONTS="${T}/fonts"
einfo "Generation of documentation"
+ export VARTEXFONTS="${T}/fonts"
"$(PYTHON -f)" setup.py build_docs --formats=html,pdf || die "Generation of documentation failed"
fi
}