summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDirkjan Ochtman <djc@gentoo.org>2011-09-03 18:16:27 +0000
committerDirkjan Ochtman <djc@gentoo.org>2011-09-03 18:16:27 +0000
commit58919bb35112ccd656cc0c728e65e0011f8dfd64 (patch)
tree84a3f844c8dc2c129489c814ad5441830aec2488 /dev-python
parentAdd media-libs/ffmpegsource, bug #358015 (diff)
downloadgentoo-2-58919bb35112ccd656cc0c728e65e0011f8dfd64.tar.gz
gentoo-2-58919bb35112ccd656cc0c728e65e0011f8dfd64.tar.bz2
gentoo-2-58919bb35112ccd656cc0c728e65e0011f8dfd64.zip
Version bump sqlalchemy-migrate to 0.7.1.
(Portage version: 2.1.10.12/cvs/Linux x86_64)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/sqlalchemy-migrate/ChangeLog8
-rw-r--r--dev-python/sqlalchemy-migrate/sqlalchemy-migrate-0.7.1.ebuild28
2 files changed, 35 insertions, 1 deletions
diff --git a/dev-python/sqlalchemy-migrate/ChangeLog b/dev-python/sqlalchemy-migrate/ChangeLog
index 71b9f0ddf1c7..ffbd4f4cafcf 100644
--- a/dev-python/sqlalchemy-migrate/ChangeLog
+++ b/dev-python/sqlalchemy-migrate/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/sqlalchemy-migrate
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sqlalchemy-migrate/ChangeLog,v 1.5 2011/02/11 21:50:13 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sqlalchemy-migrate/ChangeLog,v 1.6 2011/09/03 18:16:27 djc Exp $
+
+*sqlalchemy-migrate-0.7.1 (03 Sep 2011)
+
+ 03 Sep 2011; Dirkjan Ochtman <djc@gentoo.org>
+ +sqlalchemy-migrate-0.7.1.ebuild:
+ Version bump to 0.7.1.
*sqlalchemy-migrate-0.6.1 (11 Feb 2011)
diff --git a/dev-python/sqlalchemy-migrate/sqlalchemy-migrate-0.7.1.ebuild b/dev-python/sqlalchemy-migrate/sqlalchemy-migrate-0.7.1.ebuild
new file mode 100644
index 000000000000..7707ad51e0e9
--- /dev/null
+++ b/dev-python/sqlalchemy-migrate/sqlalchemy-migrate-0.7.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sqlalchemy-migrate/sqlalchemy-migrate-0.7.1.ebuild,v 1.1 2011/09/03 18:16:27 djc Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+DESCRIPTION="SQLAlchemy Schema Migration Tools"
+HOMEPAGE="http://code.google.com/p/sqlalchemy-migrate/ http://pypi.python.org/pypi/sqlalchemy-migrate"
+SRC_URI="http://${PN}.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/decorator
+ dev-python/setuptools
+ >=dev-python/sqlalchemy-0.5
+ dev-python/tempita"
+RDEPEND="${DEPEND}"
+# for tests: unittest2 and scripttest
+
+PYTHON_MODNAME="migrate"