summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2014-05-14 17:03:52 +0000
committerTim Harder <radhermit@gentoo.org>2014-05-14 17:03:52 +0000
commit4f3d2195705c9ae829688cb9191428e79dfe959f (patch)
treea184921d0bc2916f4d6ae0a7061649b6fafeebbc /dev-python
parentold (diff)
downloadgentoo-2-4f3d2195705c9ae829688cb9191428e79dfe959f.tar.gz
gentoo-2-4f3d2195705c9ae829688cb9191428e79dfe959f.tar.bz2
gentoo-2-4f3d2195705c9ae829688cb9191428e79dfe959f.zip
Version bump.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 4AB3E85B4F064CA3)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/sphinxcontrib-httpdomain/ChangeLog8
-rw-r--r--dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.2.1.ebuild22
2 files changed, 29 insertions, 1 deletions
diff --git a/dev-python/sphinxcontrib-httpdomain/ChangeLog b/dev-python/sphinxcontrib-httpdomain/ChangeLog
index a6bed10c72c3..4d1acb399c3f 100644
--- a/dev-python/sphinxcontrib-httpdomain/ChangeLog
+++ b/dev-python/sphinxcontrib-httpdomain/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/sphinxcontrib-httpdomain
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinxcontrib-httpdomain/ChangeLog,v 1.6 2014/04/10 11:56:46 kensington Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinxcontrib-httpdomain/ChangeLog,v 1.7 2014/05/14 17:03:52 radhermit Exp $
+
+*sphinxcontrib-httpdomain-1.2.1 (14 May 2014)
+
+ 14 May 2014; Tim Harder <radhermit@gentoo.org>
+ +sphinxcontrib-httpdomain-1.2.1.ebuild:
+ Version bump.
10 Apr 2014; Michael Palimaka <kensington@gentoo.org> metadata.xml:
Remove KDE herd.
diff --git a/dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.2.1.ebuild b/dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.2.1.ebuild
new file mode 100644
index 000000000000..fb26a26dee54
--- /dev/null
+++ b/dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.2.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.2.1.ebuild,v 1.1 2014/05/14 17:03:52 radhermit Exp $
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Extension providing a Sphinx domain for describing RESTful HTTP APIs"
+HOMEPAGE="http://bitbucket.org/birkenfeld/sphinx-contrib/ \
+ http://packages.python.org/sphinxcontrib-httpdomain/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND=">=dev-python/sphinx-1.1[${PYTHON_USEDEP}]
+ dev-python/six[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"