summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGilles Dartiguelongue <eva@gentoo.org>2011-02-26 13:21:45 +0000
committerGilles Dartiguelongue <eva@gentoo.org>2011-02-26 13:21:45 +0000
commit2aae2486efbd12a39abfcec0354c403f5d48becd (patch)
tree4433fb2cc4b8d174dfd25b04d1e1bfeebe43e9c1 /dev-python
parentAdd missing eclass variables for proper python-updater behavior, bug #344833.... (diff)
downloadgentoo-2-2aae2486efbd12a39abfcec0354c403f5d48becd.tar.gz
gentoo-2-2aae2486efbd12a39abfcec0354c403f5d48becd.tar.bz2
gentoo-2-2aae2486efbd12a39abfcec0354c403f5d48becd.zip
Add missing eclass variables for proper python-updater behavior, bug #344833. Clean up old revision.
(Portage version: 2.2.0_alpha24/cvs/Linux x86_64)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/libbonobo-python/ChangeLog7
-rw-r--r--dev-python/libbonobo-python/libbonobo-python-2.28.0.ebuild27
-rw-r--r--dev-python/libbonobo-python/libbonobo-python-2.28.1.ebuild5
3 files changed, 10 insertions, 29 deletions
diff --git a/dev-python/libbonobo-python/ChangeLog b/dev-python/libbonobo-python/ChangeLog
index da7183867c00..ee7d7bb9f054 100644
--- a/dev-python/libbonobo-python/ChangeLog
+++ b/dev-python/libbonobo-python/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/libbonobo-python
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/libbonobo-python/ChangeLog,v 1.35 2011/01/30 19:46:54 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/libbonobo-python/ChangeLog,v 1.36 2011/02/26 13:21:45 eva Exp $
+
+ 26 Feb 2011; Gilles Dartiguelongue <eva@gentoo.org>
+ -libbonobo-python-2.28.0.ebuild, libbonobo-python-2.28.1.ebuild:
+ Add missing eclass variables for proper python-updater behavior, bug #344833.
+ Clean up old revision.
30 Jan 2011; Raúl Porcel <armin76@gentoo.org>
libbonobo-python-2.28.1.ebuild:
diff --git a/dev-python/libbonobo-python/libbonobo-python-2.28.0.ebuild b/dev-python/libbonobo-python/libbonobo-python-2.28.0.ebuild
deleted file mode 100644
index 29db60f87843..000000000000
--- a/dev-python/libbonobo-python/libbonobo-python-2.28.0.ebuild
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2010 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/libbonobo-python/libbonobo-python-2.28.0.ebuild,v 1.8 2010/09/08 09:38:54 ranger Exp $
-
-GCONF_DEBUG="no"
-
-G_PY_PN="gnome-python"
-G_PY_BINDINGS="bonobo bonoboui bonobo_activation"
-
-inherit gnome-python-common
-
-DESCRIPTION="Python bindings for the Bonobo framework"
-LICENSE="LGPL-2.1"
-SLOT="2"
-KEYWORDS="alpha amd64 arm ia64 ppc ppc64 sh sparc x86 ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~x86-linux ~x86-solaris"
-IUSE="examples"
-
-RDEPEND=">=dev-python/pyorbit-2.24.0
- >=gnome-base/libbonobo-2.24.0
- >=gnome-base/libbonoboui-2.24.0
- >=dev-python/libgnomecanvas-python-${PV}
- !<dev-python/gnome-python-2.22.1"
-DEPEND="${RDEPEND}"
-
-EXAMPLES="examples/bonobo/*
- examples/bonobo/bonoboui/
- examples/bonobo/echo/"
diff --git a/dev-python/libbonobo-python/libbonobo-python-2.28.1.ebuild b/dev-python/libbonobo-python/libbonobo-python-2.28.1.ebuild
index 2f2f9d16bbba..09481aaf43b3 100644
--- a/dev-python/libbonobo-python/libbonobo-python-2.28.1.ebuild
+++ b/dev-python/libbonobo-python/libbonobo-python-2.28.1.ebuild
@@ -1,11 +1,14 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/libbonobo-python/libbonobo-python-2.28.1.ebuild,v 1.8 2011/01/30 19:46:54 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/libbonobo-python/libbonobo-python-2.28.1.ebuild,v 1.9 2011/02/26 13:21:45 eva Exp $
GCONF_DEBUG="no"
G_PY_PN="gnome-python"
G_PY_BINDINGS="bonobo bonoboui bonobo_activation"
+SUPPORT_PYTHON_ABIS="1"
+PYTHON_DEPEND="2"
+RESTRICT_PYTHON_ABIS="3.*"
inherit gnome-python-common