summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2013-01-14 03:56:35 +0000
committerPatrick Lauer <patrick@gentoo.org>2013-01-14 03:56:35 +0000
commit296ca5df6dd9a3282e46021d646b740db55a3bfc (patch)
tree7c5bfab1387d155ce265b547c80e4e7650f198d7 /dev-python
parentBump (diff)
downloadgentoo-2-296ca5df6dd9a3282e46021d646b740db55a3bfc.tar.gz
gentoo-2-296ca5df6dd9a3282e46021d646b740db55a3bfc.tar.bz2
gentoo-2-296ca5df6dd9a3282e46021d646b740db55a3bfc.zip
Bump
(Portage version: 2.2.0_alpha151/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/twisted-mail/ChangeLog9
-rw-r--r--dev-python/twisted-mail/twisted-mail-12.3.0.ebuild22
2 files changed, 29 insertions, 2 deletions
diff --git a/dev-python/twisted-mail/ChangeLog b/dev-python/twisted-mail/ChangeLog
index 5d634d8405b2..0ec840bf0e28 100644
--- a/dev-python/twisted-mail/ChangeLog
+++ b/dev-python/twisted-mail/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/twisted-mail
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-mail/ChangeLog,v 1.71 2012/10/08 19:30:35 marienz Exp $
+# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-mail/ChangeLog,v 1.72 2013/01/14 03:56:35 patrick Exp $
+
+*twisted-mail-12.3.0 (14 Jan 2013)
+
+ 14 Jan 2013; Patrick Lauer <patrick@gentoo.org> +twisted-mail-12.3.0.ebuild:
+ Bump
08 Oct 2012; Marien Zwart <marienz@gentoo.org> twisted-mail-12.2.0.ebuild:
Fix python dependency to match dev-python/twisted's, spotted by Arfrever.
diff --git a/dev-python/twisted-mail/twisted-mail-12.3.0.ebuild b/dev-python/twisted-mail/twisted-mail-12.3.0.ebuild
new file mode 100644
index 000000000000..a65ddc661138
--- /dev/null
+++ b/dev-python/twisted-mail/twisted-mail-12.3.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-mail/twisted-mail-12.3.0.ebuild,v 1.1 2013/01/14 03:56:35 patrick Exp $
+
+EAPI="4"
+PYTHON_DEPEND="2:2.6"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* 2.5 *-jython"
+MY_PACKAGE="Mail"
+
+inherit twisted versionator
+
+DESCRIPTION="A Twisted Mail library, server and client"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ia64-hpux ~x86-interix ~amd64-linux ~ia64-linux ~x86-linux ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+DEPEND="=dev-python/twisted-$(get_version_component_range 1-2)*
+ =dev-python/twisted-names-$(get_version_component_range 1-2)*"
+RDEPEND="${DEPEND}"
+
+PYTHON_MODNAME="twisted/mail twisted/plugins"