summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2013-09-19 14:47:33 +0000
committerJustin Lecher <jlec@gentoo.org>2013-09-19 14:47:33 +0000
commit899017ee90c61283f5f10dc59fbb0edf97a16f8a (patch)
tree0c67452830eb083e6c68113e9ebe0a62dc75bf0b /dev-python/xlrd
parentdev-util/nvidia-cuda-toolkit: Megabytes are M not MB, #485400 (diff)
downloadgentoo-2-899017ee90c61283f5f10dc59fbb0edf97a16f8a.tar.gz
gentoo-2-899017ee90c61283f5f10dc59fbb0edf97a16f8a.tar.bz2
gentoo-2-899017ee90c61283f5f10dc59fbb0edf97a16f8a.zip
dev-python/xlrd: Add missing call to distutils-r1_python_install_all
(Portage version: 2.2.6/cvs/Linux x86_64, signed Manifest commit with key B9D4F231BD1558AB!)
Diffstat (limited to 'dev-python/xlrd')
-rw-r--r--dev-python/xlrd/ChangeLog6
-rw-r--r--dev-python/xlrd/metadata.xml10
-rw-r--r--dev-python/xlrd/xlrd-0.9.0.ebuild5
-rw-r--r--dev-python/xlrd/xlrd-0.9.2.ebuild4
4 files changed, 17 insertions, 8 deletions
diff --git a/dev-python/xlrd/ChangeLog b/dev-python/xlrd/ChangeLog
index 3e26bd8e9793..089b1038a6f3 100644
--- a/dev-python/xlrd/ChangeLog
+++ b/dev-python/xlrd/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/xlrd
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/xlrd/ChangeLog,v 1.17 2013/09/05 18:46:18 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/xlrd/ChangeLog,v 1.18 2013/09/19 14:47:33 jlec Exp $
+
+ 19 Sep 2013; Justin Lecher <jlec@gentoo.org> xlrd-0.9.0.ebuild,
+ xlrd-0.9.2.ebuild, metadata.xml:
+ Add missing call to distutils-r1_python_install_all
05 Sep 2013; Michał Górny <mgorny@gentoo.org> xlrd-0.9.0.ebuild,
xlrd-0.9.2.ebuild:
diff --git a/dev-python/xlrd/metadata.xml b/dev-python/xlrd/metadata.xml
index 08cdd1db8872..9a1f6685bd7c 100644
--- a/dev-python/xlrd/metadata.xml
+++ b/dev-python/xlrd/metadata.xml
@@ -1,10 +1,10 @@
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
<pkgmetadata>
- <herd>python</herd>
- <longdescription lang="en">Extract data from new and old Excel spreadsheets on any platform. Pure
+ <herd>python</herd>
+ <longdescription lang="en">Extract data from new and old Excel spreadsheets on any platform. Pure
Python (2.1 to 2.6). Strong support for Excel dates. Unicode-aware.</longdescription>
- <upstream>
- <remote-id type="pypi">xlrd</remote-id>
- </upstream>
+ <upstream>
+ <remote-id type="pypi">xlrd</remote-id>
+ </upstream>
</pkgmetadata>
diff --git a/dev-python/xlrd/xlrd-0.9.0.ebuild b/dev-python/xlrd/xlrd-0.9.0.ebuild
index 51624826c98a..b33e3edc2dfc 100644
--- a/dev-python/xlrd/xlrd-0.9.0.ebuild
+++ b/dev-python/xlrd/xlrd-0.9.0.ebuild
@@ -1,8 +1,9 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/xlrd/xlrd-0.9.0.ebuild,v 1.5 2013/09/05 18:46:18 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/xlrd/xlrd-0.9.0.ebuild,v 1.6 2013/09/19 14:47:33 jlec Exp $
EAPI="5"
+
PYTHON_COMPAT=( python{2_6,2_7,3_2} pypy2_0 )
inherit distutils-r1
@@ -26,6 +27,8 @@ src_prepare() {
}
python_install_all() {
+ distutils-r1_python_install_all
+
if use doc; then
dohtml ${PN}/doc/{compdoc.html,xlrd.html}
fi
diff --git a/dev-python/xlrd/xlrd-0.9.2.ebuild b/dev-python/xlrd/xlrd-0.9.2.ebuild
index cc7047abb84f..c9435db2c8cd 100644
--- a/dev-python/xlrd/xlrd-0.9.2.ebuild
+++ b/dev-python/xlrd/xlrd-0.9.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/xlrd/xlrd-0.9.2.ebuild,v 1.2 2013/09/05 18:46:18 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/xlrd/xlrd-0.9.2.ebuild,v 1.3 2013/09/19 14:47:33 jlec Exp $
EAPI="5"
PYTHON_COMPAT=( python{2_6,2_7,3_2} pypy2_0 )
@@ -26,6 +26,8 @@ src_prepare() {
}
python_install_all() {
+ distutils-r1_python_install_all
+
if use doc; then
dohtml ${PN}/doc/{compdoc.html,xlrd.html}
fi