summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2012-10-12 01:04:23 +0000
committerMike Gilbert <floppym@gentoo.org>2012-10-12 01:04:23 +0000
commit2e356e3bdbcecfeb301c22cc080933384d42a519 (patch)
treea6e28a331e050c064b6e3c88442007394f842b6a /dev-python/webtest/webtest-1.4.0.ebuild
parentSet subslot. Backported from Progress Overlay. Patch by Arfrever. (diff)
downloadgentoo-2-2e356e3bdbcecfeb301c22cc080933384d42a519.tar.gz
gentoo-2-2e356e3bdbcecfeb301c22cc080933384d42a519.tar.bz2
gentoo-2-2e356e3bdbcecfeb301c22cc080933384d42a519.zip
Drop unnecessary patch, thanks Arfrever.
(Portage version: 2.2.0_alpha136/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/webtest/webtest-1.4.0.ebuild')
-rw-r--r--dev-python/webtest/webtest-1.4.0.ebuild9
1 files changed, 2 insertions, 7 deletions
diff --git a/dev-python/webtest/webtest-1.4.0.ebuild b/dev-python/webtest/webtest-1.4.0.ebuild
index 6447fa34ce17..919c584d71db 100644
--- a/dev-python/webtest/webtest-1.4.0.ebuild
+++ b/dev-python/webtest/webtest-1.4.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/webtest/webtest-1.4.0.ebuild,v 1.1 2012/10/09 13:44:05 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/webtest/webtest-1.4.0.ebuild,v 1.2 2012/10/12 01:04:23 floppym Exp $
EAPI="3"
PYTHON_DEPEND="2:2.6 3:3.2"
@@ -9,7 +9,7 @@ RESTRICT_PYTHON_ABIS="2.5 3.1"
PYTHON_TESTS_RESTRICTED_ABIS="*-pypy-*"
DISTUTILS_SRC_TEST="nosetests"
-inherit distutils eutils
+inherit distutils
MY_PN="WebTest"
MY_P="${MY_PN}-${PV}"
@@ -31,11 +31,6 @@ DEPEND="${RDEPEND}
S="${WORKDIR}/${MY_P}"
-src_prepare() {
- epatch "${FILESDIR}/${PN}-1.3.4-index_fixt.patch"
- distutils_src_prepare
-}
-
src_compile() {
distutils_src_compile