summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-03-05 03:10:14 +0000
committerMarius Mauch <genone@gentoo.org>2007-03-05 03:10:14 +0000
commit16be7e44094fd19043641b217e87c0dd0e12d197 (patch)
tree0cc1f475e70ca39f2d8c8f31ecf404efa6cd2f3f /dev-python/visual
parentReplacing einfo with elog (diff)
downloadgentoo-2-16be7e44094fd19043641b217e87c0dd0e12d197.tar.gz
gentoo-2-16be7e44094fd19043641b217e87c0dd0e12d197.tar.bz2
gentoo-2-16be7e44094fd19043641b217e87c0dd0e12d197.zip
Replacing einfo with elog
(Portage version: 2.1.2-r10)
Diffstat (limited to 'dev-python/visual')
-rw-r--r--dev-python/visual/ChangeLog8
-rw-r--r--dev-python/visual/visual-3.2.9.ebuild12
-rw-r--r--dev-python/visual/visual-4_beta0.ebuild12
3 files changed, 18 insertions, 14 deletions
diff --git a/dev-python/visual/ChangeLog b/dev-python/visual/ChangeLog
index 64709ae7697d..465c5538b88e 100644
--- a/dev-python/visual/ChangeLog
+++ b/dev-python/visual/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/visual
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/ChangeLog,v 1.15 2006/09/24 10:12:27 blubb Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/ChangeLog,v 1.16 2007/03/05 03:10:14 genone Exp $
+
+ 05 Mar 2007; Marius Mauch <genone@gentoo.org> visual-3.2.9.ebuild,
+ visual-4_beta0.ebuild:
+ Replacing einfo with elog
24 Sep 2006; <blubb@gentoo.org> visual-3.2.9.ebuild:
marked ~amd64
diff --git a/dev-python/visual/visual-3.2.9.ebuild b/dev-python/visual/visual-3.2.9.ebuild
index 6d9c486ca81e..ccf014f11150 100644
--- a/dev-python/visual/visual-3.2.9.ebuild
+++ b/dev-python/visual/visual-3.2.9.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/visual-3.2.9.ebuild,v 1.9 2006/09/24 10:12:27 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/visual-3.2.9.ebuild,v 1.10 2007/03/05 03:10:14 genone Exp $
inherit distutils multilib
@@ -28,16 +28,16 @@ src_compile() {
echo
if useq numeric; then
- einfo "Building with Numeric support"
+ elog "Building with Numeric support"
myconf=${myconf/--without-numeric}
fi
if useq numarray; then
- einfo "Building with Numarray support"
+ elog "Building with Numarray support"
myconf=${myconf/--without-numarray}
fi
if ! useq numeric && ! useq numarray; then
- einfo "Support for Numeric or Numarray was not specified."
- einfo "Building with Numeric support"
+ elog "Support for Numeric or Numarray was not specified."
+ elog "Building with Numeric support"
myconf=${myconf/--without-numeric}
fi
echo
diff --git a/dev-python/visual/visual-4_beta0.ebuild b/dev-python/visual/visual-4_beta0.ebuild
index 55f8e0e53881..3c1644304552 100644
--- a/dev-python/visual/visual-4_beta0.ebuild
+++ b/dev-python/visual/visual-4_beta0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/visual-4_beta0.ebuild,v 1.2 2006/07/20 16:35:32 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/visual-4_beta0.ebuild,v 1.3 2007/03/05 03:10:14 genone Exp $
inherit distutils versionator multilib
@@ -33,16 +33,16 @@ src_compile() {
echo
if useq numeric; then
- einfo "Building with Numeric support"
+ elog "Building with Numeric support"
myconf=${myconf/--without-numeric}
fi
if useq numarray; then
- einfo "Building with Numarray support"
+ elog "Building with Numarray support"
myconf=${myconf/--without-numarray}
fi
if ! useq numeric && ! useq numarray; then
- einfo "Support for Numeric or Numarray was not specified."
- einfo "Building with Numeric support"
+ elog "Support for Numeric or Numarray was not specified."
+ elog "Building with Numeric support"
myconf=${myconf/--without-numeric}
fi
echo