summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2005-06-09 01:03:19 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2005-06-09 01:03:19 +0000
commit0cfdd970b0571896e9096339e78359a95c3b1dd6 (patch)
tree2efcc2f174ab1cddfbb8d7a3601fe5ba7541482d /dev-python/visual
parentdep typo (diff)
downloadgentoo-2-0cfdd970b0571896e9096339e78359a95c3b1dd6.tar.gz
gentoo-2-0cfdd970b0571896e9096339e78359a95c3b1dd6.tar.bz2
gentoo-2-0cfdd970b0571896e9096339e78359a95c3b1dd6.zip
dep typo
(Portage version: 2.0.51.19)
Diffstat (limited to 'dev-python/visual')
-rw-r--r--dev-python/visual/visual-3.2.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/visual/visual-3.2.1.ebuild b/dev-python/visual/visual-3.2.1.ebuild
index 794d0425a5d1..97464513b32f 100644
--- a/dev-python/visual/visual-3.2.1.ebuild
+++ b/dev-python/visual/visual-3.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/visual-3.2.1.ebuild,v 1.5 2005/06/01 17:46:57 tercel Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/visual-3.2.1.ebuild,v 1.6 2005/06/09 01:03:19 mr_bones_ Exp $
inherit distutils
@@ -21,7 +21,7 @@ DEPEND=">=dev-lang/python-2.3
>=dev-libs/boost-1.31
numeric? ( dev-python/numeric )
numarray? ( >=dev-python/numarray-1.0 )
- !numeric? ( !numarray? (dev-python/numeric) )"
+ !numeric? ( !numarray? ( dev-python/numeric ) )"
src_compile() {
local myconf="--without-numarray --without-numeric"