summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-06 23:32:35 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-06 23:32:35 +0000
commit62eeed1d293fb0957ac299dc33ce55bfd28c73bd (patch)
tree7ca725b84298b6294a54a95cc67ebb83c183cca4 /dev-python/twisted
parentadded hardened-gcc excludes (diff)
downloadgentoo-2-62eeed1d293fb0957ac299dc33ce55bfd28c73bd.tar.gz
gentoo-2-62eeed1d293fb0957ac299dc33ce55bfd28c73bd.tar.bz2
gentoo-2-62eeed1d293fb0957ac299dc33ce55bfd28c73bd.zip
repoman: trim trailing whitespace
Diffstat (limited to 'dev-python/twisted')
-rw-r--r--dev-python/twisted/Manifest4
-rw-r--r--dev-python/twisted/twisted-1.0.6.ebuild10
-rw-r--r--dev-python/twisted/twisted-1.0.7_rc1.ebuild10
3 files changed, 12 insertions, 12 deletions
diff --git a/dev-python/twisted/Manifest b/dev-python/twisted/Manifest
index 8571ccd07057..83588ca8aebe 100644
--- a/dev-python/twisted/Manifest
+++ b/dev-python/twisted/Manifest
@@ -1,6 +1,6 @@
-MD5 3c48d9afb61b5911c632c194c4fd0a51 twisted-1.0.6.ebuild 1222
-MD5 e5a9e1ed8d65c28d0b3c4704c5cdf581 twisted-1.0.7_rc1.ebuild 1276
MD5 b1d637b358d3a8154a18acefa899fbc3 ChangeLog 6401
+MD5 890a242f603b2a6bedfa33b97a3f3d76 twisted-1.0.6.ebuild 1219
MD5 19df39ef54fc4a8677998f19bb6046ac metadata.xml 218
+MD5 7fca207dc602ae6c7f4171a34387a382 twisted-1.0.7_rc1.ebuild 1272
MD5 7b72afa2517437dbde778c70b4e19af2 files/digest-twisted-1.0.6 67
MD5 784d7af8d65cba1fa9405b7072ada41b files/digest-twisted-1.0.7_rc1 70
diff --git a/dev-python/twisted/twisted-1.0.6.ebuild b/dev-python/twisted/twisted-1.0.6.ebuild
index c017af1b5544..f87865cf70ff 100644
--- a/dev-python/twisted/twisted-1.0.6.ebuild
+++ b/dev-python/twisted/twisted-1.0.6.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted/twisted-1.0.6.ebuild,v 1.3 2003/08/07 03:02:12 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted/twisted-1.0.6.ebuild,v 1.4 2003/09/06 23:32:29 msterret Exp $
inherit distutils
-DESCRIPTION="collection of servers and clients, which can be used either by developers of new applications or directly. Documentation included."
+DESCRIPTION="collection of servers and clients, which can be used either by developers of new applications or directly. Documentation included."
HOMEPAGE="http://www.twistedmatrix.com/"
SRC_URI="http://twisted.sourceforge.net/Twisted-${PV}.tar.bz2"
@@ -22,18 +22,18 @@ S=${WORKDIR}/Twisted-${PV}
src_install() {
distutils_src_install
-
+
# of course it's documentation!
doman doc/man/*.[0-9n]
rm -rf doc/man # don't dupe the man pages
-
+
# next few lines will install docs: 9.4 megs!
if [ -n "`use doc`" ]; then
cd ${S}/doc
dodir /usr/share/doc/${PF}
cp -r . ${D}/usr/share/doc/${PF}
fi
-
+
# use gtk2 if they so wish
if [ -n "`use gtk2`" ]; then
sed -e 's/import manhole/import manhole2/' \
diff --git a/dev-python/twisted/twisted-1.0.7_rc1.ebuild b/dev-python/twisted/twisted-1.0.7_rc1.ebuild
index 3ceef9232a12..7c596af08b42 100644
--- a/dev-python/twisted/twisted-1.0.7_rc1.ebuild
+++ b/dev-python/twisted/twisted-1.0.7_rc1.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted/twisted-1.0.7_rc1.ebuild,v 1.1 2003/08/30 04:37:26 lordvan Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted/twisted-1.0.7_rc1.ebuild,v 1.2 2003/09/06 23:32:29 msterret Exp $
IUSE="gtk2 doc"
MY_PV="1.0.7rc1"
S=${WORKDIR}/Twisted-${MY_PV}
-DESCRIPTION="Twisted is a collection of servers and clients, which can be used either by developers of new applications or directly. Documentation included."
+DESCRIPTION="Twisted is a collection of servers and clients, which can be used either by developers of new applications or directly. Documentation included."
SRC_URI="http://twisted.sourceforge.net/Twisted-${MY_PV}.tar.bz2"
HOMEPAGE="http://www.twistedmatrix.com/"
LICENSE="LGPL-2.1"
@@ -21,18 +21,18 @@ inherit distutils
src_install() {
distutils_src_install
-
+
# of course it's documentation!
doman doc/man/*.[0-9n]
rm -rf doc/man # don't dupe the man pages
-
+
# next few lines will install docs: 9.4 megs!
if [ -n "`use doc`" ]; then
cd ${S}/doc
dodir /usr/share/doc/${PF}
cp -r . ${D}/usr/share/doc/${PF}
fi
-
+
# use gtk2 if they so wish
if [ -n "`use gtk2`" ]; then
sed -e 's/import manhole/import manhole2/' \