summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-07-09 20:19:56 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-07-09 20:19:56 +0000
commite85596dffac7be364c0c6dc6bdab6a5d79508806 (patch)
tree3e2a45fbd0d6559feb00813c0085c0aea7366642 /dev-python/twisted-names/twisted-names-10.1.0.ebuild
parentppc64 stable wrt #325183 (diff)
downloadgentoo-2-e85596dffac7be364c0c6dc6bdab6a5d79508806.tar.gz
gentoo-2-e85596dffac7be364c0c6dc6bdab6a5d79508806.tar.bz2
gentoo-2-e85596dffac7be364c0c6dc6bdab6a5d79508806.zip
Version bump.
(Portage version: HEAD/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/twisted-names/twisted-names-10.1.0.ebuild')
-rw-r--r--dev-python/twisted-names/twisted-names-10.1.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/twisted-names/twisted-names-10.1.0.ebuild b/dev-python/twisted-names/twisted-names-10.1.0.ebuild
new file mode 100644
index 000000000000..49b7f6118694
--- /dev/null
+++ b/dev-python/twisted-names/twisted-names-10.1.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-names/twisted-names-10.1.0.ebuild,v 1.1 2010/07/09 20:19:56 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+MY_PACKAGE="Names"
+
+inherit twisted versionator
+
+DESCRIPTION="A Twisted DNS implementation"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-interix ~amd64-linux ~ia64-linux ~x86-linux ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+DEPEND="=dev-python/twisted-$(get_version_component_range 1-2)*"
+RDEPEND="${DEPEND}"
+
+PYTHON_MODNAME="twisted/names twisted/plugins"