summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCarsten Lohrke <carlo@gentoo.org>2004-12-06 23:28:20 +0000
committerCarsten Lohrke <carlo@gentoo.org>2004-12-06 23:28:20 +0000
commit9f3ae2aa62fec319269c5593eba8e4d5762b2dce (patch)
treea73c47201cbd9224808b668e2d2bbcedbc1da743 /dev-python/tpg
parentFix an xkb symlink that was hardcoded lib rather than using get_libdir(). Rep... (diff)
downloadgentoo-2-9f3ae2aa62fec319269c5593eba8e4d5762b2dce.tar.gz
gentoo-2-9f3ae2aa62fec319269c5593eba8e4d5762b2dce.tar.bz2
gentoo-2-9f3ae2aa62fec319269c5593eba8e4d5762b2dce.zip
version bump
Diffstat (limited to 'dev-python/tpg')
-rw-r--r--dev-python/tpg/ChangeLog7
-rw-r--r--dev-python/tpg/Manifest6
-rw-r--r--dev-python/tpg/files/digest-tpg-3.0.41
-rw-r--r--dev-python/tpg/tpg-3.0.4.ebuild30
4 files changed, 41 insertions, 3 deletions
diff --git a/dev-python/tpg/ChangeLog b/dev-python/tpg/ChangeLog
index 044a306f2ce1..af741022564d 100644
--- a/dev-python/tpg/ChangeLog
+++ b/dev-python/tpg/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/tpg
# Copyright 2000-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/tpg/ChangeLog,v 1.4 2004/10/14 00:27:58 carlo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/tpg/ChangeLog,v 1.5 2004/12/06 23:28:20 carlo Exp $
+
+*tpg-3.0.4 (07 Dec 2004)
+
+ 07 Dec 2004; Carsten Lohrke <carlo@gentoo.org> +tpg-3.0.4.ebuild:
+ version bump
*tpg-3.0.3 (14 Oct 2004)
diff --git a/dev-python/tpg/Manifest b/dev-python/tpg/Manifest
index a970374cbe10..027a8abb39c4 100644
--- a/dev-python/tpg/Manifest
+++ b/dev-python/tpg/Manifest
@@ -1,6 +1,8 @@
-MD5 3b81631ae25dbc75bd1380786503adb0 ChangeLog 536
-MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
MD5 253f29e169501a9fa8a3cd9db3270df7 tpg-3.0.2.ebuild 684
+MD5 fad11b8719e8d23986f07a8e3705b4f1 tpg-3.0.4.ebuild 692
MD5 fad11b8719e8d23986f07a8e3705b4f1 tpg-3.0.3.ebuild 692
+MD5 968e6116c4fdd4e162e9a138881abe95 ChangeLog 646
+MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
MD5 3a316dcd2d3d9cbba66179814976b4a2 files/digest-tpg-3.0.2 61
MD5 84ccce99eb77438ee437d85e2e5bb55b files/digest-tpg-3.0.3 61
+MD5 5114010c132538cd19d85d013c91cb2a files/digest-tpg-3.0.4 61
diff --git a/dev-python/tpg/files/digest-tpg-3.0.4 b/dev-python/tpg/files/digest-tpg-3.0.4
new file mode 100644
index 000000000000..e88bec749d57
--- /dev/null
+++ b/dev-python/tpg/files/digest-tpg-3.0.4
@@ -0,0 +1 @@
+MD5 050352f0c70f627ab843a8b3eae25552 TPG-3.0.4.tar.gz 345261
diff --git a/dev-python/tpg/tpg-3.0.4.ebuild b/dev-python/tpg/tpg-3.0.4.ebuild
new file mode 100644
index 000000000000..22ff1bdbc19b
--- /dev/null
+++ b/dev-python/tpg/tpg-3.0.4.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/tpg/tpg-3.0.4.ebuild,v 1.1 2004/12/06 23:28:20 carlo Exp $
+
+inherit distutils
+
+MY_P="TPG-${PV}"
+S=${WORKDIR}/${MY_P}
+
+DESCRIPTION="Toy Parser Generator for Python"
+HOMEPAGE="http://christophe.delord.free.fr/en/tpg/"
+SRC_URI="http://christophe.delord.free.fr/soft/tpg/${MY_P}.tar.gz"
+
+SLOT="0"
+LICENSE="LGPL-2.1"
+KEYWORDS="~x86 ~ppc"
+IUSE="doc"
+
+DEPEND="virtual/python"
+
+DOCS="License.txt THANKS"
+
+src_install() {
+ distutils_src_install
+ if use doc ; then
+ dohtml doc/*
+ insinto /usr/share/doc/${PF}/examples
+ doins examples/*
+ fi
+}