summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2014-03-31 20:50:01 +0000
committerMichał Górny <mgorny@gentoo.org>2014-03-31 20:50:01 +0000
commit93c1bcd1e97516a410b07a5a17222ae419108557 (patch)
treebcc830ed1591cb617bb47731d3fb06fab15af0c0 /dev-python/sphinx
parentAdd support for the new PyPy slotting. (diff)
downloadgentoo-2-93c1bcd1e97516a410b07a5a17222ae419108557.tar.gz
gentoo-2-93c1bcd1e97516a410b07a5a17222ae419108557.tar.bz2
gentoo-2-93c1bcd1e97516a410b07a5a17222ae419108557.zip
Add support for the new PyPy slotting.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'dev-python/sphinx')
-rw-r--r--dev-python/sphinx/ChangeLog6
-rw-r--r--dev-python/sphinx/sphinx-1.1.3-r7.ebuild6
-rw-r--r--dev-python/sphinx/sphinx-1.2.1.ebuild4
-rw-r--r--dev-python/sphinx/sphinx-1.2.2.ebuild4
4 files changed, 12 insertions, 8 deletions
diff --git a/dev-python/sphinx/ChangeLog b/dev-python/sphinx/ChangeLog
index e5358f50a3de..341fe6d17c1d 100644
--- a/dev-python/sphinx/ChangeLog
+++ b/dev-python/sphinx/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/sphinx
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/ChangeLog,v 1.162 2014/03/13 16:11:29 grozin Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/ChangeLog,v 1.163 2014/03/31 20:50:01 mgorny Exp $
+
+ 31 Mar 2014; Michał Górny <mgorny@gentoo.org> sphinx-1.1.3-r7.ebuild,
+ sphinx-1.2.1.ebuild, sphinx-1.2.2.ebuild:
+ Add support for the new PyPy slotting.
13 Mar 2014; Andrey Grozin <grozin@gentoo.org> sphinx-1.2.2.ebuild:
Fix for #498960 by ero-sennin <ag+services@sologoc.com>
diff --git a/dev-python/sphinx/sphinx-1.1.3-r7.ebuild b/dev-python/sphinx/sphinx-1.1.3-r7.ebuild
index f2c4cbde750b..0a67891c3b7f 100644
--- a/dev-python/sphinx/sphinx-1.1.3-r7.ebuild
+++ b/dev-python/sphinx/sphinx-1.1.3-r7.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/sphinx-1.1.3-r7.ebuild,v 1.13 2013/09/05 18:46:10 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/sphinx-1.1.3-r7.ebuild,v 1.14 2014/03/31 20:50:01 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1 eutils versionator
diff --git a/dev-python/sphinx/sphinx-1.2.1.ebuild b/dev-python/sphinx/sphinx-1.2.1.ebuild
index 176fd0402518..67c93030300f 100644
--- a/dev-python/sphinx/sphinx-1.2.1.ebuild
+++ b/dev-python/sphinx/sphinx-1.2.1.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/sphinx-1.2.1.ebuild,v 1.1 2014/01/22 13:19:53 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/sphinx-1.2.1.ebuild,v 1.2 2014/03/31 20:50:01 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1 eutils versionator
diff --git a/dev-python/sphinx/sphinx-1.2.2.ebuild b/dev-python/sphinx/sphinx-1.2.2.ebuild
index 30a9bc6cfe62..40609b31dc51 100644
--- a/dev-python/sphinx/sphinx-1.2.2.ebuild
+++ b/dev-python/sphinx/sphinx-1.2.2.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/sphinx-1.2.2.ebuild,v 1.2 2014/03/13 16:11:29 grozin Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/sphinx-1.2.2.ebuild,v 1.3 2014/03/31 20:50:01 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1 eutils versionator