summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark Loeser <halcy0n@gentoo.org>2006-03-19 22:52:33 +0000
committerMark Loeser <halcy0n@gentoo.org>2006-03-19 22:52:33 +0000
commit43fdcca937f2a22a3a73b3a9f1fd368157badf07 (patch)
treeba6fcff2d40cf6ae489fc8f13b836714d71f9c89 /dev-python/setuptools
parentmake Makefiles respect users LDFLAGS. (diff)
downloadgentoo-2-43fdcca937f2a22a3a73b3a9f1fd368157badf07.tar.gz
gentoo-2-43fdcca937f2a22a3a73b3a9f1fd368157badf07.tar.bz2
gentoo-2-43fdcca937f2a22a3a73b3a9f1fd368157badf07.zip
Add DEPEND on app-arch/unzip
(Portage version: 2.1_pre6-r3)
Diffstat (limited to 'dev-python/setuptools')
-rw-r--r--dev-python/setuptools/ChangeLog6
-rw-r--r--dev-python/setuptools/setuptools-0.6_alpha10.ebuild7
-rw-r--r--dev-python/setuptools/setuptools-0.6_alpha9.ebuild7
3 files changed, 13 insertions, 7 deletions
diff --git a/dev-python/setuptools/ChangeLog b/dev-python/setuptools/ChangeLog
index 4e0f205acef0..d6700fde354d 100644
--- a/dev-python/setuptools/ChangeLog
+++ b/dev-python/setuptools/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/setuptools
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/setuptools/ChangeLog,v 1.7 2006/03/10 02:42:12 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/setuptools/ChangeLog,v 1.8 2006/03/19 22:52:33 halcy0n Exp $
+
+ 19 Mar 2006; Mark Loeser <halcy0n@gentoo.org>
+ setuptools-0.6_alpha9.ebuild, setuptools-0.6_alpha10.ebuild:
+ Add DEPEND on app-arch/unzip
10 Mar 2006; Aron Griffis <agriffis@gentoo.org>
setuptools-0.6_alpha10.ebuild:
diff --git a/dev-python/setuptools/setuptools-0.6_alpha10.ebuild b/dev-python/setuptools/setuptools-0.6_alpha10.ebuild
index ce6287980cbd..f4b7c9b579be 100644
--- a/dev-python/setuptools/setuptools-0.6_alpha10.ebuild
+++ b/dev-python/setuptools/setuptools-0.6_alpha10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/setuptools/setuptools-0.6_alpha10.ebuild,v 1.3 2006/03/10 02:42:12 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/setuptools/setuptools-0.6_alpha10.ebuild,v 1.4 2006/03/19 22:52:33 halcy0n Exp $
inherit distutils
@@ -14,8 +14,9 @@ KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
IUSE=""
S="${WORKDIR}/${MY_P}"
-DEPEND=">=dev-lang/python-2.4.2
- app-arch/zip"
+RDEPEND=">=dev-lang/python-2.4.2"
+DEPEND="${RDEPEND}
+ app-arch/unzip"
DOCS="EasyInstall.txt api_tests.txt pkg_resources.txt setuptools.txt"
diff --git a/dev-python/setuptools/setuptools-0.6_alpha9.ebuild b/dev-python/setuptools/setuptools-0.6_alpha9.ebuild
index 1ad4b8212e18..a7f50b1916d5 100644
--- a/dev-python/setuptools/setuptools-0.6_alpha9.ebuild
+++ b/dev-python/setuptools/setuptools-0.6_alpha9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/setuptools/setuptools-0.6_alpha9.ebuild,v 1.3 2006/02/18 06:12:01 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/setuptools/setuptools-0.6_alpha9.ebuild,v 1.4 2006/03/19 22:52:33 halcy0n Exp $
inherit distutils
@@ -14,8 +14,9 @@ KEYWORDS="~amd64 ~ppc ~sparc ~x86"
IUSE=""
S="${WORKDIR}/${MY_P}"
-DEPEND=">=dev-lang/python-2.4.2
- app-arch/zip"
+RDEPEND=">=dev-lang/python-2.4.2"
+DEPEND="${RDEPEND}
+ app-arch/unzip"
DOCS="EasyInstall.txt api_tests.txt pkg_resources.txt setuptools.txt"