summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2011-11-29 20:22:15 +0000
committerMike Gilbert <floppym@gentoo.org>2011-11-29 20:22:15 +0000
commit678e3d55a3febc6f6af7300b38a96796ae7d925c (patch)
tree00ce9cca524c871f743017818425ac13a95fa18c /dev-python/restkit/restkit-3.0.2.ebuild
parentAdd USE=zlib control over zlib dep. (diff)
downloadgentoo-2-678e3d55a3febc6f6af7300b38a96796ae7d925c.tar.gz
gentoo-2-678e3d55a3febc6f6af7300b38a96796ae7d925c.tar.bz2
gentoo-2-678e3d55a3febc6f6af7300b38a96796ae7d925c.zip
Restrict python 2.4, fixes bug 366357.
(Portage version: 2.2.0_alpha79/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/restkit/restkit-3.0.2.ebuild')
-rw-r--r--dev-python/restkit/restkit-3.0.2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/restkit/restkit-3.0.2.ebuild b/dev-python/restkit/restkit-3.0.2.ebuild
index b6386978c55a..70cf1a3f63c3 100644
--- a/dev-python/restkit/restkit-3.0.2.ebuild
+++ b/dev-python/restkit/restkit-3.0.2.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/restkit/restkit-3.0.2.ebuild,v 1.1 2011/02/04 14:13:38 dev-zero Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/restkit/restkit-3.0.2.ebuild,v 1.2 2011/11/29 20:22:15 floppym Exp $
EAPI=3
DISTUTILS_SRC_TEST="nosetests"
-PYTHON_DEPEND="2"
+PYTHON_DEPEND="2:2.5"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3*"
+RESTRICT_PYTHON_ABIS="2.4 3.*"
inherit distutils