summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2009-02-15 15:10:32 +0000
committerPatrick Lauer <patrick@gentoo.org>2009-02-15 15:10:32 +0000
commitd2d6fea0e661bce6bf31ed1ecb4295552a079548 (patch)
tree7b011990db4619d87242a1d27d52794e2b572327 /dev-python/quixote
parentBump to 2.3 (diff)
downloadgentoo-2-d2d6fea0e661bce6bf31ed1ecb4295552a079548.tar.gz
gentoo-2-d2d6fea0e661bce6bf31ed1ecb4295552a079548.tar.bz2
gentoo-2-d2d6fea0e661bce6bf31ed1ecb4295552a079548.zip
Bump to 2.6
(Portage version: 2.2_rc23/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/quixote')
-rw-r--r--dev-python/quixote/ChangeLog9
-rw-r--r--dev-python/quixote/quixote-2.6.ebuild27
2 files changed, 34 insertions, 2 deletions
diff --git a/dev-python/quixote/ChangeLog b/dev-python/quixote/ChangeLog
index 514ed906ede3..35e65a4f5d18 100644
--- a/dev-python/quixote/ChangeLog
+++ b/dev-python/quixote/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/quixote
-# Copyright 2000-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/quixote/ChangeLog,v 1.23 2008/02/23 23:04:32 hollow Exp $
+# Copyright 2000-2009 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/quixote/ChangeLog,v 1.24 2009/02/15 15:10:32 patrick Exp $
+
+*quixote-2.6 (15 Feb 2009)
+
+ 15 Feb 2009; Patrick Lauer <patrick@gentoo.org> +quixote-2.6.ebuild:
+ Bump to 2.6
*quixote-2.5 (23 Feb 2008)
*quixote-1.2 (23 Feb 2008)
diff --git a/dev-python/quixote/quixote-2.6.ebuild b/dev-python/quixote/quixote-2.6.ebuild
new file mode 100644
index 000000000000..edf241ba7911
--- /dev/null
+++ b/dev-python/quixote/quixote-2.6.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/quixote/quixote-2.6.ebuild,v 1.1 2009/02/15 15:10:32 patrick Exp $
+
+inherit distutils
+
+MY_P=${P/q/Q}
+
+DESCRIPTION="Python HTML templating framework for developing web applications."
+HOMEPAGE="http://quixote.ca"
+SRC_URI="http://quixote.ca/releases/${MY_P}.tar.gz"
+
+LICENSE="CNRI-QUIXOTE-2.4"
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~x86"
+IUSE=""
+
+DEPEND=">=dev-lang/python-2.3"
+
+S="${WORKDIR}"/${MY_P}
+
+src_install() {
+ DOCS="ACKS CHANGES"
+ distutils_src_install
+ dodoc doc/*.txt
+ dohtml doc/*.html
+}