summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2004-04-06 22:03:36 +0000
committerAlastair Tse <liquidx@gentoo.org>2004-04-06 22:03:36 +0000
commit20b6d02df40bd29aa6898565f669d07dd3243e88 (patch)
tree9beea59c598f195fe68bb51783a63159872dfc01 /dev-python/pyx/pyx-0.6.1.ebuild
parentqmail-ldap update (Manifest recommit) (diff)
downloadgentoo-2-20b6d02df40bd29aa6898565f669d07dd3243e88.tar.gz
gentoo-2-20b6d02df40bd29aa6898565f669d07dd3243e88.tar.bz2
gentoo-2-20b6d02df40bd29aa6898565f669d07dd3243e88.zip
version bump
Diffstat (limited to 'dev-python/pyx/pyx-0.6.1.ebuild')
-rw-r--r--dev-python/pyx/pyx-0.6.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-python/pyx/pyx-0.6.1.ebuild b/dev-python/pyx/pyx-0.6.1.ebuild
new file mode 100644
index 000000000000..4b6de026025a
--- /dev/null
+++ b/dev-python/pyx/pyx-0.6.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyx/pyx-0.6.1.ebuild,v 1.1 2004/04/06 22:03:36 liquidx Exp $
+
+IUSE=""
+
+inherit distutils
+
+MY_P=${P/pyx/PyX}
+S=${WORKDIR}/${MY_P}
+
+DESCRIPTION="Python package for the generation of encapsulated PostScript figures"
+SRC_URI="mirror://sourceforge/pyx/${MY_P}.tar.gz"
+HOMEPAGE="http://pyx.sourceforge.net/"
+
+DEPEND=">=dev-lang/python-2.2
+ >=app-text/tetex-1"
+
+SLOT="0"
+KEYWORDS="~x86"
+LICENSE="GPL-2"
+
+src_install() {
+ DOCS="manual/manual.ps"
+ distutils_src_install
+
+ insinto /usr/share/doc/${PF}/examples
+ doins examples/*
+}