summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2014-03-31 20:31:59 +0000
committerMichał Górny <mgorny@gentoo.org>2014-03-31 20:31:59 +0000
commit9c09b717b297b8d60186576994ceba585788d038 (patch)
treeb94ad85ecf28adf12429b10d9056bbeb8cc0ca48 /dev-python/pytest
parentAdd support for the new PyPy slotting. (diff)
downloadgentoo-2-9c09b717b297b8d60186576994ceba585788d038.tar.gz
gentoo-2-9c09b717b297b8d60186576994ceba585788d038.tar.bz2
gentoo-2-9c09b717b297b8d60186576994ceba585788d038.zip
Add support for the new PyPy slotting.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'dev-python/pytest')
-rw-r--r--dev-python/pytest/ChangeLog6
-rw-r--r--dev-python/pytest/pytest-2.3.4.ebuild4
-rw-r--r--dev-python/pytest/pytest-2.3.5.ebuild4
-rw-r--r--dev-python/pytest/pytest-2.4.2.ebuild4
-rw-r--r--dev-python/pytest/pytest-2.5.2.ebuild4
5 files changed, 13 insertions, 9 deletions
diff --git a/dev-python/pytest/ChangeLog b/dev-python/pytest/ChangeLog
index 46704805c0fd..198aaaa84b56 100644
--- a/dev-python/pytest/ChangeLog
+++ b/dev-python/pytest/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/pytest
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/ChangeLog,v 1.87 2014/03/28 07:49:45 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/ChangeLog,v 1.88 2014/03/31 20:31:59 mgorny Exp $
+
+ 31 Mar 2014; Michał Górny <mgorny@gentoo.org> pytest-2.3.4.ebuild,
+ pytest-2.3.5.ebuild, pytest-2.4.2.ebuild, pytest-2.5.2.ebuild:
+ Add support for the new PyPy slotting.
28 Mar 2014; Ian Delaney <idella4@gentoo.org> pytest-2.3.4.ebuild,
pytest-2.3.5.ebuild, pytest-2.4.2.ebuild, pytest-2.5.2.ebuild:
diff --git a/dev-python/pytest/pytest-2.3.4.ebuild b/dev-python/pytest/pytest-2.3.4.ebuild
index 29e94044cfaa..e75a2fce4b54 100644
--- a/dev-python/pytest/pytest-2.3.4.ebuild
+++ b/dev-python/pytest/pytest-2.3.4.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/pytest-2.3.4.ebuild,v 1.20 2014/03/28 07:49:45 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/pytest-2.3.4.ebuild,v 1.21 2014/03/31 20:31:59 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1 eutils
DESCRIPTION="py.test: simple powerful testing with Python"
diff --git a/dev-python/pytest/pytest-2.3.5.ebuild b/dev-python/pytest/pytest-2.3.5.ebuild
index 993d3650966e..afbf0a33d997 100644
--- a/dev-python/pytest/pytest-2.3.5.ebuild
+++ b/dev-python/pytest/pytest-2.3.5.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/pytest-2.3.5.ebuild,v 1.17 2014/03/28 07:49:45 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/pytest-2.3.5.ebuild,v 1.18 2014/03/31 20:31:59 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1 eutils
DESCRIPTION="py.test: simple powerful testing with Python"
diff --git a/dev-python/pytest/pytest-2.4.2.ebuild b/dev-python/pytest/pytest-2.4.2.ebuild
index 15ed13ce9cab..2f91cf3346a1 100644
--- a/dev-python/pytest/pytest-2.4.2.ebuild
+++ b/dev-python/pytest/pytest-2.4.2.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/pytest-2.4.2.ebuild,v 1.8 2014/03/28 07:49:45 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/pytest-2.4.2.ebuild,v 1.9 2014/03/31 20:31:59 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1 eutils
DESCRIPTION="py.test: simple powerful testing with Python"
diff --git a/dev-python/pytest/pytest-2.5.2.ebuild b/dev-python/pytest/pytest-2.5.2.ebuild
index 8d21bec286c8..5999cb7e94ca 100644
--- a/dev-python/pytest/pytest-2.5.2.ebuild
+++ b/dev-python/pytest/pytest-2.5.2.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/pytest-2.5.2.ebuild,v 1.2 2014/03/28 07:49:45 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/pytest-2.5.2.ebuild,v 1.3 2014/03/31 20:31:59 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1 eutils
DESCRIPTION="py.test: simple powerful testing with Python"