summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2013-12-07 01:07:36 +0000
committerPatrick Lauer <patrick@gentoo.org>2013-12-07 01:07:36 +0000
commitaa50c21010ee709b2efaf3dbeed1de05b9f1fa5e (patch)
tree9f13fd73a3ef94e99129f8c6bdb92a03be6a969c /dev-python/pytest/pytest-2.4.2.ebuild
parentLinux patch 3.12.3 (diff)
downloadgentoo-2-aa50c21010ee709b2efaf3dbeed1de05b9f1fa5e.tar.gz
gentoo-2-aa50c21010ee709b2efaf3dbeed1de05b9f1fa5e.tar.bz2
gentoo-2-aa50c21010ee709b2efaf3dbeed1de05b9f1fa5e.zip
Adapt to changes in pexpect: drop pypy2_0 support, #491404
(Portage version: 2.2.7/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-python/pytest/pytest-2.4.2.ebuild')
-rw-r--r--dev-python/pytest/pytest-2.4.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pytest/pytest-2.4.2.ebuild b/dev-python/pytest/pytest-2.4.2.ebuild
index e65bd323ac96..d7a98d8ced30 100644
--- a/dev-python/pytest/pytest-2.4.2.ebuild
+++ b/dev-python/pytest/pytest-2.4.2.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/pytest-2.4.2.ebuild,v 1.4 2013/11/30 03:50:52 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/pytest-2.4.2.ebuild,v 1.5 2013/12/07 01:07:36 patrick Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
inherit distutils-r1 eutils
DESCRIPTION="py.test: simple powerful testing with Python"