summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick McLean <chutzpah@gentoo.org>2014-04-02 20:53:08 +0000
committerPatrick McLean <chutzpah@gentoo.org>2014-04-02 20:53:08 +0000
commit70d9374759cabcbe740c851f3861a6970a23c477 (patch)
tree3f1b5764280a9a18e765382b3deb821fbed5b950 /dev-python/pytest-cov
parentAdd python3_4 support. (diff)
downloadgentoo-2-70d9374759cabcbe740c851f3861a6970a23c477.tar.gz
gentoo-2-70d9374759cabcbe740c851f3861a6970a23c477.tar.bz2
gentoo-2-70d9374759cabcbe740c851f3861a6970a23c477.zip
Add python3_4 support.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 0xE3F69979BB4B8928DA78E3D17CBF44EF)
Diffstat (limited to 'dev-python/pytest-cov')
-rw-r--r--dev-python/pytest-cov/ChangeLog7
-rw-r--r--dev-python/pytest-cov/pytest-cov-1.6.ebuild6
2 files changed, 8 insertions, 5 deletions
diff --git a/dev-python/pytest-cov/ChangeLog b/dev-python/pytest-cov/ChangeLog
index 8031d61c7f62..cbf9e173720f 100644
--- a/dev-python/pytest-cov/ChangeLog
+++ b/dev-python/pytest-cov/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/pytest-cov
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest-cov/ChangeLog,v 1.3 2012/12/17 19:59:56 mgorny Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest-cov/ChangeLog,v 1.4 2014/04/02 20:53:08 chutzpah Exp $
+
+ 02 Apr 2014; Patrick McLean <chutzpah@gentoo.org> pytest-cov-1.6.ebuild:
+ Add python3_4 support.
17 Dec 2012; Michał Górny <mgorny@gentoo.org> pytest-cov-1.6.ebuild:
Bump to EAPI=5 to make Paludis happy, bug #447524.
diff --git a/dev-python/pytest-cov/pytest-cov-1.6.ebuild b/dev-python/pytest-cov/pytest-cov-1.6.ebuild
index 8f58e8bfb6df..07469d5d7dcd 100644
--- a/dev-python/pytest-cov/pytest-cov-1.6.ebuild
+++ b/dev-python/pytest-cov/pytest-cov-1.6.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest-cov/pytest-cov-1.6.ebuild,v 1.3 2012/12/17 19:59:56 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest-cov/pytest-cov-1.6.ebuild,v 1.4 2014/04/02 20:53:08 chutzpah Exp $
EAPI="5"
-PYTHON_COMPAT=(python2_7 python3_2 python3_3)
+PYTHON_COMPAT=(python{2_7,3_{2,3,4}})
inherit distutils-r1
DESCRIPTION="py.test plugin for coverage reporting"