summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <drac@gentoo.org>2007-12-13 18:51:34 +0000
committerSamuli Suominen <drac@gentoo.org>2007-12-13 18:51:34 +0000
commit4a040ff30e36171eea0d08d5559f1a018a6f5919 (patch)
tree64273ae1c8af589ca32fe6af78f13f916ab4010b /dev-python/pysqlite
parentUpstream included entire .bzr branch in old tarball, so this minor version bu... (diff)
downloadgentoo-2-4a040ff30e36171eea0d08d5559f1a018a6f5919.tar.gz
gentoo-2-4a040ff30e36171eea0d08d5559f1a018a6f5919.tar.bz2
gentoo-2-4a040ff30e36171eea0d08d5559f1a018a6f5919.zip
fix repoman warnings
(Portage version: 2.1.4_rc9)
Diffstat (limited to 'dev-python/pysqlite')
-rw-r--r--dev-python/pysqlite/ChangeLog5
-rw-r--r--dev-python/pysqlite/pysqlite-0.5.1.ebuild6
-rw-r--r--dev-python/pysqlite/pysqlite-1.0.1.ebuild6
-rw-r--r--dev-python/pysqlite/pysqlite-2.3.5.ebuild4
4 files changed, 12 insertions, 9 deletions
diff --git a/dev-python/pysqlite/ChangeLog b/dev-python/pysqlite/ChangeLog
index e96c74a3cb5b..47e2301e1604 100644
--- a/dev-python/pysqlite/ChangeLog
+++ b/dev-python/pysqlite/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/pysqlite
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pysqlite/ChangeLog,v 1.80 2007/12/01 17:18:15 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pysqlite/ChangeLog,v 1.81 2007/12/13 18:51:34 drac Exp $
+
+ 13 Dec 2007; Samuli Suominen <drac@gentoo.org> pysqlite-2.3.5.ebuild:
+ amd64 stable
01 Dec 2007; Markus Rothe <corsair@gentoo.org> pysqlite-2.3.5.ebuild:
Stable on ppc64
diff --git a/dev-python/pysqlite/pysqlite-0.5.1.ebuild b/dev-python/pysqlite/pysqlite-0.5.1.ebuild
index 4cf3998dd3c2..798dda16f025 100644
--- a/dev-python/pysqlite/pysqlite-0.5.1.ebuild
+++ b/dev-python/pysqlite/pysqlite-0.5.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pysqlite/pysqlite-0.5.1.ebuild,v 1.14 2006/12/30 13:00:05 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pysqlite/pysqlite-0.5.1.ebuild,v 1.15 2007/12/13 18:51:34 drac Exp $
inherit distutils
@@ -19,7 +19,7 @@ DEPEND=">=dev-lang/python-2.2
src_unpack() {
unpack ${A}
# distutils expects to find setup.py in ${S}
- mv ${WORKDIR}/pysqlite ${S}
+ mv "${WORKDIR}"/pysqlite "${S}"
}
src_install() {
@@ -27,5 +27,5 @@ src_install() {
# Need to do the examples explicitly since dodoc
# doesn't do directories properly
dodir /usr/share/doc/${PF}/examples || die
- cp -r ${S}/examples/* ${D}/usr/share/doc/${PF}/examples || die
+ cp -r "${S}"/examples/* "${D}"/usr/share/doc/${PF}/examples || die
}
diff --git a/dev-python/pysqlite/pysqlite-1.0.1.ebuild b/dev-python/pysqlite/pysqlite-1.0.1.ebuild
index db143fcce2be..560e94de8645 100644
--- a/dev-python/pysqlite/pysqlite-1.0.1.ebuild
+++ b/dev-python/pysqlite/pysqlite-1.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pysqlite/pysqlite-1.0.1.ebuild,v 1.8 2007/08/13 20:39:29 dertobi123 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pysqlite/pysqlite-1.0.1.ebuild,v 1.9 2007/12/13 18:51:34 drac Exp $
inherit distutils
@@ -19,7 +19,7 @@ DEPEND=">=dev-lang/python-2.2
src_unpack() {
unpack ${A}
# distutils expects to find setup.py in ${S}
- mv ${WORKDIR}/pysqlite ${S}
+ mv "${WORKDIR}"/pysqlite "${S}"
}
src_install() {
@@ -27,5 +27,5 @@ src_install() {
# Need to do the examples explicitly since dodoc
# doesn't do directories properly
dodir /usr/share/doc/${PF}/examples || die
- cp -r ${S}/examples/* ${D}/usr/share/doc/${PF}/examples || die
+ cp -r "${S}"/examples/* "${D}"/usr/share/doc/${PF}/examples || die
}
diff --git a/dev-python/pysqlite/pysqlite-2.3.5.ebuild b/dev-python/pysqlite/pysqlite-2.3.5.ebuild
index a37489fcdc4e..ee00b5f05fdf 100644
--- a/dev-python/pysqlite/pysqlite-2.3.5.ebuild
+++ b/dev-python/pysqlite/pysqlite-2.3.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pysqlite/pysqlite-2.3.5.ebuild,v 1.3 2007/12/01 17:18:15 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pysqlite/pysqlite-2.3.5.ebuild,v 1.4 2007/12/13 18:51:34 drac Exp $
NEED_PYTHON=2.3
@@ -10,7 +10,7 @@ DESCRIPTION="Python wrapper for the local database Sqlite"
SRC_URI="http://initd.org/pub/software/pysqlite/releases/${PV:0:3}/${PV}/pysqlite-${PV}.tar.gz"
HOMEPAGE="http://initd.org/tracker/pysqlite/"
-KEYWORDS="alpha ~amd64 ia64 ~ppc ppc64 sparc x86 ~x86-fbsd"
+KEYWORDS="alpha amd64 ia64 ~ppc ppc64 sparc x86 ~x86-fbsd"
LICENSE="pysqlite"
SLOT="2"
IUSE="examples"