summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2009-08-05 18:47:05 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2009-08-05 18:47:05 +0000
commit04b7525b387c011f5fe70e162c6f46d109fcc024 (patch)
tree1d418182a08e807949466d46412edbce79cda4e1 /dev-python/pysqlite
parentFix building with GLIBC 2.10+ wrt #279574. (diff)
downloadgentoo-2-04b7525b387c011f5fe70e162c6f46d109fcc024.tar.gz
gentoo-2-04b7525b387c011f5fe70e162c6f46d109fcc024.tar.bz2
gentoo-2-04b7525b387c011f5fe70e162c6f46d109fcc024.zip
Use PYTHON() instead of get_python().
(Portage version: 13919-svn/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/pysqlite')
-rw-r--r--dev-python/pysqlite/pysqlite-2.5.5-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pysqlite/pysqlite-2.5.5-r1.ebuild b/dev-python/pysqlite/pysqlite-2.5.5-r1.ebuild
index a8200ce54a22..37374ab1e7bc 100644
--- a/dev-python/pysqlite/pysqlite-2.5.5-r1.ebuild
+++ b/dev-python/pysqlite/pysqlite-2.5.5-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pysqlite/pysqlite-2.5.5-r1.ebuild,v 1.1 2009/08/04 03:48:59 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pysqlite/pysqlite-2.5.5-r1.ebuild,v 1.2 2009/08/05 18:47:05 arfrever Exp $
EAPI="2"
@@ -55,7 +55,7 @@ src_test() {
# Tests use this as a nonexistent file.
addpredict /foo/bar
testing() {
- PYTHONPATH="$(ls -d ../build-${PYTHON_ABI}/lib.*)" "$(get_python)" -c \
+ PYTHONPATH="$(ls -d ../build-${PYTHON_ABI}/lib.*)" "$(PYTHON)" -c \
"from test import test;import sys;sys.exit(test())"
}
python_execute_function testing