summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2004-12-07 03:14:17 +0000
committerBryan Østergaard <kloeri@gentoo.org>2004-12-07 03:14:17 +0000
commit418da73f47aaa8319a19e3ea1e733f60e7787d69 (patch)
treec0aa04237ddf9e6dff53457f2d344eaffd97d02e /dev-python/pymad/pymad-0.5.2.ebuild
parentVersion bump. (Manifest recommit) (diff)
downloadgentoo-2-418da73f47aaa8319a19e3ea1e733f60e7787d69.tar.gz
gentoo-2-418da73f47aaa8319a19e3ea1e733f60e7787d69.tar.bz2
gentoo-2-418da73f47aaa8319a19e3ea1e733f60e7787d69.zip
Version bump.
Diffstat (limited to 'dev-python/pymad/pymad-0.5.2.ebuild')
-rw-r--r--dev-python/pymad/pymad-0.5.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/pymad/pymad-0.5.2.ebuild b/dev-python/pymad/pymad-0.5.2.ebuild
new file mode 100644
index 000000000000..a2aa6ce15378
--- /dev/null
+++ b/dev-python/pymad/pymad-0.5.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pymad/pymad-0.5.2.ebuild,v 1.1 2004/12/07 03:14:17 kloeri Exp $
+
+inherit distutils
+
+DESCRIPTION="Python wrapper for libmad MP3 decoding in python"
+HOMEPAGE="http://www.spacepants.org/src/pymad/"
+SRC_URI="http://www.spacepants.org/src/pymad/download/${P}.tar.gz"
+
+IUSE=""
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+
+DEPEND="virtual/python
+ media-sound/madplay"
+
+src_compile() {
+ ./config_unix.py --prefix /usr || die
+ distutils_src_compile
+}
+
+mydoc="AUTHORS NEWS THANKS"