summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2014-03-31 21:06:08 +0000
committerMichał Górny <mgorny@gentoo.org>2014-03-31 21:06:08 +0000
commit5330395bb719e42748dc89bc15f17f1f5b42110c (patch)
tree4071f4a339ff3e6746cc5e4038aa5bf1f1232298 /dev-python/pycups
parentAdd support for the new PyPy slotting. (diff)
downloadgentoo-2-5330395bb719e42748dc89bc15f17f1f5b42110c.tar.gz
gentoo-2-5330395bb719e42748dc89bc15f17f1f5b42110c.tar.bz2
gentoo-2-5330395bb719e42748dc89bc15f17f1f5b42110c.zip
Add support for the new PyPy slotting.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'dev-python/pycups')
-rw-r--r--dev-python/pycups/ChangeLog6
-rw-r--r--dev-python/pycups/pycups-1.9.63.ebuild4
-rw-r--r--dev-python/pycups/pycups-1.9.66.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/dev-python/pycups/ChangeLog b/dev-python/pycups/ChangeLog
index 21d1e7f756ac..4c80a8f89560 100644
--- a/dev-python/pycups/ChangeLog
+++ b/dev-python/pycups/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/pycups
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pycups/ChangeLog,v 1.80 2014/02/25 18:27:17 kensington Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pycups/ChangeLog,v 1.81 2014/03/31 21:06:08 mgorny Exp $
+
+ 31 Mar 2014; Michał Górny <mgorny@gentoo.org> pycups-1.9.63.ebuild,
+ pycups-1.9.66.ebuild:
+ Add support for the new PyPy slotting.
*pycups-1.9.66 (25 Feb 2014)
diff --git a/dev-python/pycups/pycups-1.9.63.ebuild b/dev-python/pycups/pycups-1.9.63.ebuild
index f7d88ce6c112..6293b9b74418 100644
--- a/dev-python/pycups/pycups-1.9.63.ebuild
+++ b/dev-python/pycups/pycups-1.9.63.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pycups/pycups-1.9.63.ebuild,v 1.13 2014/01/15 13:05:02 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pycups/pycups-1.9.63.ebuild,v 1.14 2014/03/31 21:06:08 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7} pypy pypy2_0 )
inherit distutils-r1
DESCRIPTION="Python bindings for the CUPS API"
diff --git a/dev-python/pycups/pycups-1.9.66.ebuild b/dev-python/pycups/pycups-1.9.66.ebuild
index 75eb950cc6e0..c20cc88e2252 100644
--- a/dev-python/pycups/pycups-1.9.66.ebuild
+++ b/dev-python/pycups/pycups-1.9.66.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pycups/pycups-1.9.66.ebuild,v 1.1 2014/02/25 18:27:17 kensington Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pycups/pycups-1.9.66.ebuild,v 1.2 2014/03/31 21:06:08 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1
DESCRIPTION="Python bindings for the CUPS API"