summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2013-05-12 17:23:09 +0000
committerMike Gilbert <floppym@gentoo.org>2013-05-12 17:23:09 +0000
commite189c31f5cbece7c8742fd3f582e841914b6eb9e (patch)
tree080727bf7a8e457e876e2c371305b1dec5d93bc5 /dev-python/psutil
parentStable for amd64 wrt bug #469468 (diff)
downloadgentoo-2-e189c31f5cbece7c8742fd3f582e841914b6eb9e.tar.gz
gentoo-2-e189c31f5cbece7c8742fd3f582e841914b6eb9e.tar.bz2
gentoo-2-e189c31f5cbece7c8742fd3f582e841914b6eb9e.zip
Add a die message for tests.
(Portage version: 2.2.0_alpha174/cvs/Linux x86_64, signed Manifest commit with key 0BBEEA1FEA4843A4)
Diffstat (limited to 'dev-python/psutil')
-rw-r--r--dev-python/psutil/ChangeLog5
-rw-r--r--dev-python/psutil/psutil-0.7.1.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/dev-python/psutil/ChangeLog b/dev-python/psutil/ChangeLog
index 50afb2356a78..3d261d2b50dc 100644
--- a/dev-python/psutil/ChangeLog
+++ b/dev-python/psutil/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/psutil
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/psutil/ChangeLog,v 1.17 2013/05/12 16:45:20 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/psutil/ChangeLog,v 1.18 2013/05/12 17:23:09 floppym Exp $
+
+ 12 May 2013; Mike Gilbert <floppym@gentoo.org> psutil-0.7.1.ebuild:
+ Add a die message for tests.
*psutil-0.7.1 (12 May 2013)
diff --git a/dev-python/psutil/psutil-0.7.1.ebuild b/dev-python/psutil/psutil-0.7.1.ebuild
index ecab6d0582bc..986951a5174c 100644
--- a/dev-python/psutil/psutil-0.7.1.ebuild
+++ b/dev-python/psutil/psutil-0.7.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/psutil/psutil-0.7.1.ebuild,v 1.1 2013/05/12 16:45:20 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/psutil/psutil-0.7.1.ebuild,v 1.2 2013/05/12 17:23:09 floppym Exp $
EAPI=5
PYTHON_COMPAT=( python{2_5,2_6,2_7} pypy{1_9,2_0} )
@@ -20,5 +20,5 @@ IUSE=""
#http://code.google.com/p/psutil/issues/detail?id=379
python_test() {
- "${PYTHON}" test/test_psutil.py || die
+ "${PYTHON}" test/test_psutil.py || die "Tests fail with ${EPYTHON}"
}