summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2013-11-11 22:04:15 +0000
committerMatthew Thode <prometheanfire@gentoo.org>2013-11-11 22:04:15 +0000
commit89084055aea876d229c8d88ff8d8a4bcaf9dfcf7 (patch)
treec35a8fab36fac0b63b431e539acbbd31cdb6aed8 /dev-python/oslo-config
parentRemove the last rited eclass. (diff)
downloadgentoo-2-89084055aea876d229c8d88ff8d8a4bcaf9dfcf7.tar.gz
gentoo-2-89084055aea876d229c8d88ff8d8a4bcaf9dfcf7.tar.bz2
gentoo-2-89084055aea876d229c8d88ff8d8a4bcaf9dfcf7.zip
fix missing pbr dep
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key 0x2471eb3e40ac5ac3)
Diffstat (limited to 'dev-python/oslo-config')
-rw-r--r--dev-python/oslo-config/ChangeLog6
-rw-r--r--dev-python/oslo-config/oslo-config-1.2.1.ebuild26
2 files changed, 19 insertions, 13 deletions
diff --git a/dev-python/oslo-config/ChangeLog b/dev-python/oslo-config/ChangeLog
index e1f61863896a..22643f9aa452 100644
--- a/dev-python/oslo-config/ChangeLog
+++ b/dev-python/oslo-config/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/oslo-config
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/oslo-config/ChangeLog,v 1.4 2013/11/11 04:04:26 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/oslo-config/ChangeLog,v 1.5 2013/11/11 22:04:15 prometheanfire Exp $
+
+ 11 Nov 2013; Matthew Thode <prometheanfire@gentoo.org>
+ oslo-config-1.2.1.ebuild:
+ fix missing pbr dep
*oslo-config-1.2.1 (11 Nov 2013)
diff --git a/dev-python/oslo-config/oslo-config-1.2.1.ebuild b/dev-python/oslo-config/oslo-config-1.2.1.ebuild
index 1f7170302aa7..f0baf2b963da 100644
--- a/dev-python/oslo-config/oslo-config-1.2.1.ebuild
+++ b/dev-python/oslo-config/oslo-config-1.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/oslo-config/oslo-config-1.2.1.ebuild,v 1.1 2013/11/11 04:04:26 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/oslo-config/oslo-config-1.2.1.ebuild,v 1.2 2013/11/11 22:04:15 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
@@ -19,17 +19,19 @@ KEYWORDS="~amd64 ~x86"
IUSE="test"
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( >=dev-python/sphinx-1.1.2[${PYTHON_USEDEP}]
- dev-python/oslo-sphinx[${PYTHON_USEDEP}]
- >=dev-python/hacking-0.5.6[${PYTHON_USEDEP}]
- <dev-python/hacking-0.8[${PYTHON_USEDEP}]
- >=dev-python/fixtures-0.3.14[${PYTHON_USEDEP}]
- dev-python/subunit[${PYTHON_USEDEP}]
- dev-python/nose[${PYTHON_USEDEP}]
- >=dev-python/coverage-3.6[${PYTHON_USEDEP}]
- >=dev-python/testrepository-0.0.17[${PYTHON_USEDEP}]
- >=dev-python/testscenarios-0.4[${PYTHON_USEDEP}]
- >=dev-python/testtools-0.9.32[${PYTHON_USEDEP}] )"
+ >=dev-python/pbr-0.5.21[${PYTHON_USEDEP}]
+ <dev-python/pbr-1.0[${PYTHON_USEDEP}]
+ test? ( >=dev-python/sphinx-1.1.2[${PYTHON_USEDEP}]
+ dev-python/oslo-sphinx[${PYTHON_USEDEP}]
+ >=dev-python/hacking-0.5.6[${PYTHON_USEDEP}]
+ <dev-python/hacking-0.8[${PYTHON_USEDEP}]
+ >=dev-python/fixtures-0.3.14[${PYTHON_USEDEP}]
+ dev-python/subunit[${PYTHON_USEDEP}]
+ dev-python/nose[${PYTHON_USEDEP}]
+ >=dev-python/coverage-3.6[${PYTHON_USEDEP}]
+ >=dev-python/testrepository-0.0.17[${PYTHON_USEDEP}]
+ >=dev-python/testscenarios-0.4[${PYTHON_USEDEP}]
+ >=dev-python/testtools-0.9.32[${PYTHON_USEDEP}] )"
RDEPEND="virtual/python-argparse[${PYTHON_USEDEP}]
dev-python/six[${PYTHON_USEDEP}]"