summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2013-06-29 12:25:59 +0000
committerIan Delaney <idella4@gentoo.org>2013-06-29 12:25:59 +0000
commitb7141d82550f9a5b0cd3527f05bf49e257492059 (patch)
tree104f4d168657e8259887cac73c152519a3debeb4 /dev-python/oauth
parentNew ebuild for dev-python/markups, a wrapper around various text markups; dep... (diff)
downloadgentoo-2-b7141d82550f9a5b0cd3527f05bf49e257492059.tar.gz
gentoo-2-b7141d82550f9a5b0cd3527f05bf49e257492059.tar.bz2
gentoo-2-b7141d82550f9a5b0cd3527f05bf49e257492059.zip
revbump; remove old, fixes Bug #474796
(Portage version: 2.1.11.63/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/oauth')
-rw-r--r--dev-python/oauth/ChangeLog11
-rw-r--r--dev-python/oauth/oauth-1.0.1-r1.ebuild20
-rw-r--r--dev-python/oauth/oauth-1.0.1.ebuild22
3 files changed, 28 insertions, 25 deletions
diff --git a/dev-python/oauth/ChangeLog b/dev-python/oauth/ChangeLog
index 42302be00abe..ca6c76b69f0a 100644
--- a/dev-python/oauth/ChangeLog
+++ b/dev-python/oauth/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/oauth
-# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/oauth/ChangeLog,v 1.4 2011/08/21 03:27:37 phajdan.jr Exp $
+# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/oauth/ChangeLog,v 1.5 2013/06/29 12:25:59 idella4 Exp $
+
+*oauth-1.0.1-r1 (29 Jun 2013)
+
+ 29 Jun 2013; Ian Delaney <idella4@gentoo.org> +oauth-1.0.1-r1.ebuild,
+ -oauth-1.0.1.ebuild:
+ revbump; remove old
21 Aug 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org> oauth-1.0.1.ebuild:
x86 stable wrt bug #378589
@@ -17,4 +23,3 @@
02 Mar 2010; Jesus Rivero <neurogeek@gentoo.org> +oauth-1.0.1.ebuild,
+metadata.xml:
Initial commit. Closes bug #290159. Thanks to Ravi for the report
-
diff --git a/dev-python/oauth/oauth-1.0.1-r1.ebuild b/dev-python/oauth/oauth-1.0.1-r1.ebuild
new file mode 100644
index 000000000000..a829531770f4
--- /dev/null
+++ b/dev-python/oauth/oauth-1.0.1-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/oauth/oauth-1.0.1-r1.ebuild,v 1.1 2013/06/29 12:25:59 idella4 Exp $
+
+EAPI=5
+PYTHON_COMPAT=( python{2_5,2_6,2_7} pypy2_0 )
+
+inherit distutils-r1
+
+DESCRIPTION="Python OAuth module"
+HOMEPAGE="http://pypi.python.org/pypi/oauth"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND=""
diff --git a/dev-python/oauth/oauth-1.0.1.ebuild b/dev-python/oauth/oauth-1.0.1.ebuild
deleted file mode 100644
index 428f7772e193..000000000000
--- a/dev-python/oauth/oauth-1.0.1.ebuild
+++ /dev/null
@@ -1,22 +0,0 @@
-# Copyright 1999-2011 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/oauth/oauth-1.0.1.ebuild,v 1.5 2011/08/21 03:27:37 phajdan.jr Exp $
-
-EAPI="3"
-PYTHON_DEPEND="2"
-SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.*"
-
-inherit distutils
-
-DESCRIPTION="Python OAuth module"
-HOMEPAGE="http://pypi.python.org/pypi/oauth"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 x86"
-IUSE=""
-
-DEPEND=""
-RDEPEND=""