summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarkos Chandras <hwoarang@gentoo.org>2011-10-10 18:52:12 +0000
committerMarkos Chandras <hwoarang@gentoo.org>2011-10-10 18:52:12 +0000
commit4c7eb9a5e9f7c1c227728cb389fa4f4018717976 (patch)
tree77e5fd82c2d975a169d9b7de4d6e2137d76c7388 /dev-python/nltk
parentMissing #include <zlib.h> for Z_BEST_COMPRESSION. Required by libpng >= 1.5 s... (diff)
downloadgentoo-2-4c7eb9a5e9f7c1c227728cb389fa4f4018717976.tar.gz
gentoo-2-4c7eb9a5e9f7c1c227728cb389fa4f4018717976.tar.bz2
gentoo-2-4c7eb9a5e9f7c1c227728cb389fa4f4018717976.zip
Version bump. Bug #385749
(Portage version: 2.2.0_alpha55/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/nltk')
-rw-r--r--dev-python/nltk/ChangeLog7
-rw-r--r--dev-python/nltk/nltk-2.0.1_rc1.ebuild27
2 files changed, 33 insertions, 1 deletions
diff --git a/dev-python/nltk/ChangeLog b/dev-python/nltk/ChangeLog
index 053021ec58a4..913eb953153f 100644
--- a/dev-python/nltk/ChangeLog
+++ b/dev-python/nltk/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/nltk
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/nltk/ChangeLog,v 1.4 2011/04/21 09:49:01 tomka Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/nltk/ChangeLog,v 1.5 2011/10/10 18:52:12 hwoarang Exp $
+
+*nltk-2.0.1_rc1 (10 Oct 2011)
+
+ 10 Oct 2011; Markos Chandras <hwoarang@gentoo.org> +nltk-2.0.1_rc1.ebuild:
+ Version bump. Bug #385749
21 Apr 2011; Thomas Kahle <tomka@gentoo.org> nltk-2.0_beta9.ebuild:
x86 stable per bug 360361
diff --git a/dev-python/nltk/nltk-2.0.1_rc1.ebuild b/dev-python/nltk/nltk-2.0.1_rc1.ebuild
new file mode 100644
index 000000000000..497af250151e
--- /dev/null
+++ b/dev-python/nltk/nltk-2.0.1_rc1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/nltk/nltk-2.0.1_rc1.ebuild,v 1.1 2011/10/10 18:52:12 hwoarang Exp $
+
+EAPI=3
+
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS=1
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+MY_P=${P/_rc/rc}
+DESCRIPTION="Natural Language Toolkit"
+SRC_URI="http://nltk.googlecode.com/files/${MY_P}.zip"
+HOMEPAGE="http://nltk.org/"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~x86-solaris"
+IUSE=""
+
+DEPEND="dev-python/pyyaml"
+RDEPEND="$DEPEND
+ dev-python/numpy"
+
+S=${WORKDIR}/${MY_P}