summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2009-02-03 20:07:22 +0000
committerPatrick Lauer <patrick@gentoo.org>2009-02-03 20:07:22 +0000
commitd20294984877c4b236996be02088d1c70060984a (patch)
tree0c4fa02196cf258ed67a4111fbc8cd9ffd592d3f /dev-python/librharris/librharris-0.1.14.ebuild
parentVersion bump. See http://www.nvnews.net/vbulletin/showthread.php?t=126955 (diff)
downloadgentoo-2-d20294984877c4b236996be02088d1c70060984a.tar.gz
gentoo-2-d20294984877c4b236996be02088d1c70060984a.tar.bz2
gentoo-2-d20294984877c4b236996be02088d1c70060984a.zip
Initial import. Ebuild by Fernando V. <email@missionaccomplish.com>. Closes #111808
(Portage version: 2.2_rc23/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/librharris/librharris-0.1.14.ebuild')
-rw-r--r--dev-python/librharris/librharris-0.1.14.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/librharris/librharris-0.1.14.ebuild b/dev-python/librharris/librharris-0.1.14.ebuild
new file mode 100644
index 000000000000..9ecf0cba0e85
--- /dev/null
+++ b/dev-python/librharris/librharris-0.1.14.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/librharris/librharris-0.1.14.ebuild,v 1.1 2009/02/03 20:07:22 patrick Exp $
+
+inherit distutils
+
+SLOT="0"
+
+MY_P="${P/lib/lib_}"
+DESCRIPTION="A Python library for pulling, parsing \
+and pickling remote web page data and related net-aware tasks."
+HOMEPAGE="http://www.python.org/pypi/lib_rharris"
+SRC_URI="http://pypi.python.org/packages/source/l/${PN/lib/lib_}/${MY_P}.tar.gz"
+S="${WORKDIR}/${MY_P}"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND="virtual/python"
+
+src_install() {
+ distutils_src_install
+}