summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarc Schiffbauer <mschiff@gentoo.org>2012-10-06 23:24:13 +0000
committerMarc Schiffbauer <mschiff@gentoo.org>2012-10-06 23:24:13 +0000
commitc3126220d51e920f6e9b64712c37ccb6b00ad5a4 (patch)
treed610466b0194b1d1a54f4d7927673985cc66e35a /dev-python/larch
parentVersion bump. (diff)
downloadgentoo-2-c3126220d51e920f6e9b64712c37ccb6b00ad5a4.tar.gz
gentoo-2-c3126220d51e920f6e9b64712c37ccb6b00ad5a4.tar.bz2
gentoo-2-c3126220d51e920f6e9b64712c37ccb6b00ad5a4.zip
Version bump.
(Portage version: 2.2.0_alpha135/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/larch')
-rw-r--r--dev-python/larch/ChangeLog7
-rw-r--r--dev-python/larch/larch-1.20121006.ebuild29
2 files changed, 35 insertions, 1 deletions
diff --git a/dev-python/larch/ChangeLog b/dev-python/larch/ChangeLog
index 09e10397154e..bbbf2dbc2b77 100644
--- a/dev-python/larch/ChangeLog
+++ b/dev-python/larch/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/larch
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/larch/ChangeLog,v 1.1 2012/06/15 10:17:07 mschiff Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/larch/ChangeLog,v 1.2 2012/10/06 23:24:13 mschiff Exp $
+
+*larch-1.20121006 (06 Oct 2012)
+
+ 06 Oct 2012; Marc Schiffbauer <mschiff@gentoo.org> +larch-1.20121006.ebuild:
+ Version bump.
*larch-1.20120527 (15 Jun 2012)
diff --git a/dev-python/larch/larch-1.20121006.ebuild b/dev-python/larch/larch-1.20121006.ebuild
new file mode 100644
index 000000000000..4ed922e08a0a
--- /dev/null
+++ b/dev-python/larch/larch-1.20121006.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/larch/larch-1.20121006.ebuild,v 1.1 2012/10/06 23:24:13 mschiff Exp $
+
+EAPI=4
+
+PYTHON_DEPEND="2:2.6:2.7"
+
+inherit distutils python
+
+DESCRIPTION="Copy-on-write B-tree data structure"
+HOMEPAGE="http://liw.fi/larch/"
+SRC_URI="http://code.liw.fi/debian/pool/main/p/python-${PN}/python-${PN}_${PV}.orig.tar.gz"
+RESTRICT="test"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/cliapp
+ dev-python/tracing
+ dev-python/ttystatus"
+RDEPEND="${DEPEND}"
+
+pkg_setup() {
+ python_set_active_version 2
+ python_pkg_setup
+}