summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKacper Kowalik <xarthisius@gentoo.org>2013-08-28 07:56:01 +0000
committerKacper Kowalik <xarthisius@gentoo.org>2013-08-28 07:56:01 +0000
commit67e8cf3fbddb1898dba4e8adecee9a1955d6c866 (patch)
tree298c532d83692a1a6bae45e20547184ac9354ee2 /dev-python/ipython
parentAdd the rest of the dependencies for nbconvert. Thanks to Arfrever for reporting (diff)
downloadgentoo-2-67e8cf3fbddb1898dba4e8adecee9a1955d6c866.tar.gz
gentoo-2-67e8cf3fbddb1898dba4e8adecee9a1955d6c866.tar.bz2
gentoo-2-67e8cf3fbddb1898dba4e8adecee9a1955d6c866.zip
Use EPREFIX instead of EROOT in python_install. Thanks to Arfrever for reporting
(Portage version: 2.2.0/cvs/Linux x86_64, signed Manifest commit with key 0x5D21B852895192F9)
Diffstat (limited to 'dev-python/ipython')
-rw-r--r--dev-python/ipython/ChangeLog6
-rw-r--r--dev-python/ipython/ipython-1.0.0.ebuild4
2 files changed, 7 insertions, 3 deletions
diff --git a/dev-python/ipython/ChangeLog b/dev-python/ipython/ChangeLog
index cc653474a19d..cfd590f1902e 100644
--- a/dev-python/ipython/ChangeLog
+++ b/dev-python/ipython/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/ipython
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/ipython/ChangeLog,v 1.119 2013/08/28 07:42:06 xarthisius Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/ipython/ChangeLog,v 1.120 2013/08/28 07:56:01 xarthisius Exp $
+
+ 28 Aug 2013; Kacper Kowalik <xarthisius@gentoo.org> ipython-1.0.0.ebuild:
+ Use EPREFIX instead of EROOT in python_install. Thanks to Arfrever for
+ reporting
28 Aug 2013; Kacper Kowalik <xarthisius@gentoo.org> ipython-1.0.0.ebuild:
Add the rest of the dependencies for nbconvert. Thanks to Arfrever for
diff --git a/dev-python/ipython/ipython-1.0.0.ebuild b/dev-python/ipython/ipython-1.0.0.ebuild
index a7f0f90bd822..f539eb5430d9 100644
--- a/dev-python/ipython/ipython-1.0.0.ebuild
+++ b/dev-python/ipython/ipython-1.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/ipython/ipython-1.0.0.ebuild,v 1.6 2013/08/28 07:42:06 xarthisius Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/ipython/ipython-1.0.0.ebuild,v 1.7 2013/08/28 07:56:01 xarthisius Exp $
EAPI=5
@@ -179,7 +179,7 @@ python_test() {
python_install() {
distutils-r1_python_install
- dosym "${EROOT}"usr/share/mathjax \
+ dosym "${EPREFIX}"/usr/share/mathjax \
$(python_get_sitedir)/IPython/html/static/mathjax
}