summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2011-07-28 23:20:15 +0000
committerPatrick Lauer <patrick@gentoo.org>2011-07-28 23:20:15 +0000
commit24fadbf2f36552d25e5594c61fa9948abc6a23f7 (patch)
tree7a8b60276291aeaad76d0455c94e7c4977299e65 /dev-python/inotifyx
parentBump for #368943 (diff)
downloadgentoo-2-24fadbf2f36552d25e5594c61fa9948abc6a23f7.tar.gz
gentoo-2-24fadbf2f36552d25e5594c61fa9948abc6a23f7.tar.bz2
gentoo-2-24fadbf2f36552d25e5594c61fa9948abc6a23f7.zip
Bump for #361729
(Portage version: 2.2.0_alpha47/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/inotifyx')
-rw-r--r--dev-python/inotifyx/ChangeLog9
-rw-r--r--dev-python/inotifyx/inotifyx-0.2.0.ebuild28
2 files changed, 35 insertions, 2 deletions
diff --git a/dev-python/inotifyx/ChangeLog b/dev-python/inotifyx/ChangeLog
index 5d8501a00e00..ceb44f5ce231 100644
--- a/dev-python/inotifyx/ChangeLog
+++ b/dev-python/inotifyx/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/inotifyx
-# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/inotifyx/ChangeLog,v 1.3 2010/01/05 14:29:54 sping Exp $
+# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/inotifyx/ChangeLog,v 1.4 2011/07/28 23:20:15 patrick Exp $
+
+*inotifyx-0.2.0 (28 Jul 2011)
+
+ 28 Jul 2011; Patrick Lauer <patrick@gentoo.org> +inotifyx-0.2.0.ebuild:
+ Bump for #361729
05 Jan 2010; Sebastian Pipping <sping@gentoo.org> inotifyx-0.1.1.ebuild:
Fix test invocation (bug #299767)
diff --git a/dev-python/inotifyx/inotifyx-0.2.0.ebuild b/dev-python/inotifyx/inotifyx-0.2.0.ebuild
new file mode 100644
index 000000000000..c0a4ba5255d2
--- /dev/null
+++ b/dev-python/inotifyx/inotifyx-0.2.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/inotifyx/inotifyx-0.2.0.ebuild,v 1.1 2011/07/28 23:20:15 patrick Exp $
+
+EAPI="2"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+DESCRIPTION="Python bindings to the Linux inotify file system event monitoring API"
+HOMEPAGE="http://www.alittletooquiet.net/software/inotifyx/"
+SRC_URI="http://launchpad.net/inotifyx/dev/v${PV}/+download/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+RESTRICT_PYTHON_ABIS="3.*"
+
+src_test() {
+ testing() {
+ PYTHONPATH=$(echo "build-${PYTHON_ABI}/lib"*) "$(PYTHON)" setup.py build -b "build-${PYTHON_ABI}" test
+ }
+ python_execute_function testing
+}