summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarkus Ullmann <jokey@gentoo.org>2008-04-21 19:47:02 +0000
committerMarkus Ullmann <jokey@gentoo.org>2008-04-21 19:47:02 +0000
commit815b7e5e7737ba97e7ded8abf08faf8364f206c2 (patch)
tree5c65ea09f1acddc8127082ed9467965bd5c1bcd6 /dev-python/fuse-python/fuse-python-0.2.ebuild
parentVersion bump with fixes from bug #196627 (diff)
downloadgentoo-2-815b7e5e7737ba97e7ded8abf08faf8364f206c2.tar.gz
gentoo-2-815b7e5e7737ba97e7ded8abf08faf8364f206c2.tar.bz2
gentoo-2-815b7e5e7737ba97e7ded8abf08faf8364f206c2.zip
Package move from sys-fs/fuse-python to dev-python/fuse-python part 1
(Portage version: 2.1.5_rc5)
Diffstat (limited to 'dev-python/fuse-python/fuse-python-0.2.ebuild')
-rw-r--r--dev-python/fuse-python/fuse-python-0.2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/fuse-python/fuse-python-0.2.ebuild b/dev-python/fuse-python/fuse-python-0.2.ebuild
new file mode 100644
index 000000000000..9dae32021ce8
--- /dev/null
+++ b/dev-python/fuse-python/fuse-python-0.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/fuse-python/fuse-python-0.2.ebuild,v 1.1 2008/04/21 19:47:01 jokey Exp $
+
+inherit eutils distutils
+
+KEYWORDS="~amd64 ~x86"
+DESCRIPTION="Python FUSE bindings"
+HOMEPAGE="http://fuse.sourceforge.net/wiki/index.php/FusePython"
+SRC_URI="mirror://sourceforge/fuse/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+
+RDEPEND=">=dev-lang/python-2.3
+ >=sys-fs/fuse-2.0"
+
+src_compile () {
+ epatch "${FILESDIR}/fuse_python_accept_none.patch"
+ distutils_src_compile
+}