summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2013-09-13 21:33:08 +0000
committerMichał Górny <mgorny@gentoo.org>2013-09-13 21:33:08 +0000
commita0b93d607cb186d22781bd7fc337b2a006a78070 (patch)
treec37c17cc9ca92825bac200b0ec044f49b410549c /dev-python/encore
parentUse virtual/python-futures. (diff)
downloadgentoo-2-a0b93d607cb186d22781bd7fc337b2a006a78070.tar.gz
gentoo-2-a0b93d607cb186d22781bd7fc337b2a006a78070.tar.bz2
gentoo-2-a0b93d607cb186d22781bd7fc337b2a006a78070.zip
Use virtual/python-futures.
(Portage version: 2.2.4/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'dev-python/encore')
-rw-r--r--dev-python/encore/ChangeLog6
-rw-r--r--dev-python/encore/encore-0.3.ebuild4
-rw-r--r--dev-python/encore/encore-0.4.0.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/dev-python/encore/ChangeLog b/dev-python/encore/ChangeLog
index 4b6686157247..852c4e4415d4 100644
--- a/dev-python/encore/ChangeLog
+++ b/dev-python/encore/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/encore
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/encore/ChangeLog,v 1.5 2013/09/02 04:01:29 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/encore/ChangeLog,v 1.6 2013/09/13 21:33:08 mgorny Exp $
+
+ 13 Sep 2013; Michał Górny <mgorny@gentoo.org> encore-0.3.ebuild,
+ encore-0.4.0.ebuild:
+ Use virtual/python-futures.
*encore-0.4.0 (02 Sep 2013)
diff --git a/dev-python/encore/encore-0.3.ebuild b/dev-python/encore/encore-0.3.ebuild
index 708439c1b270..0879951d132a 100644
--- a/dev-python/encore/encore-0.3.ebuild
+++ b/dev-python/encore/encore-0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/encore/encore-0.3.ebuild,v 1.2 2013/04/05 18:17:20 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/encore/encore-0.3.ebuild,v 1.3 2013/09/13 21:33:08 mgorny Exp $
EAPI=5
@@ -22,8 +22,8 @@ DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]
doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )
test? (
- dev-python/futures[${PYTHON_USEDEP}]
dev-python/nose[${PYTHON_USEDEP}]
+ virtual/python-futures[${PYTHON_USEDEP}]
)"
DOCS=( dataflow.txt )
diff --git a/dev-python/encore/encore-0.4.0.ebuild b/dev-python/encore/encore-0.4.0.ebuild
index ea9588b3cac8..23947f8aa0dc 100644
--- a/dev-python/encore/encore-0.4.0.ebuild
+++ b/dev-python/encore/encore-0.4.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/encore/encore-0.4.0.ebuild,v 1.1 2013/09/02 04:01:29 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/encore/encore-0.4.0.ebuild,v 1.2 2013/09/13 21:33:08 mgorny Exp $
EAPI=5
@@ -22,8 +22,8 @@ DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]
doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )
test? (
- dev-python/futures[${PYTHON_USEDEP}]
dev-python/nose[${PYTHON_USEDEP}]
+ virtual/python-futures[${PYTHON_USEDEP}]
)"
python_compile_all() {