summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-02-06 15:58:17 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-02-06 15:58:17 +0000
commit09accb52030ca678426d8882f01cbcbd100e5016 (patch)
tree00d2d1920f15768d5c47ff539b00a886c0fe372b /dev-python/docutils/docutils-0.6.ebuild
parentUpdate HOMEPAGE. (diff)
downloadgentoo-2-09accb52030ca678426d8882f01cbcbd100e5016.tar.gz
gentoo-2-09accb52030ca678426d8882f01cbcbd100e5016.tar.bz2
gentoo-2-09accb52030ca678426d8882f01cbcbd100e5016.zip
Use $(PYTHON -f) instead of ${python}. Pass arguments to python_mod_cleanup().
(Portage version: 15324-svn/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/docutils/docutils-0.6.ebuild')
-rw-r--r--dev-python/docutils/docutils-0.6.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/docutils/docutils-0.6.ebuild b/dev-python/docutils/docutils-0.6.ebuild
index c27c591b4b62..1d3ce712d922 100644
--- a/dev-python/docutils/docutils-0.6.ebuild
+++ b/dev-python/docutils/docutils-0.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/docutils/docutils-0.6.ebuild,v 1.4 2010/01/09 00:29:16 fauli Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/docutils/docutils-0.6.ebuild,v 1.5 2010/02/06 15:58:17 arfrever Exp $
EAPI="2"
SUPPORT_PYTHON_ABIS="1"
@@ -54,7 +54,7 @@ src_compile() {
# generated reference to it is correct.
cp ../docutils/writers/html4css1/html4css1.css ..
- PYTHONPATH=.. ${python} ./buildhtml.py --stylesheet-path=../html4css1.css --traceback .. || die "buildhtml.py failed"
+ PYTHONPATH=.. "$(PYTHON -f)" ./buildhtml.py --stylesheet-path=../html4css1.css --traceback .. || die "buildhtml.py failed"
popd > /dev/null
@@ -122,5 +122,5 @@ pkg_postinst() {
}
pkg_postrm() {
- python_mod_cleanup
+ python_mod_cleanup docutils roman.py
}