summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2009-08-08 00:55:22 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2009-08-08 00:55:22 +0000
commit7f2345a7a32a2ed6ab5cf222848f0522a098f0d7 (patch)
treed312e2d84180d5303c72b8edc79eaf1494c92b3c /dev-python/decorator
parentSet SUPPORT_PYTHON_ABIS. (diff)
downloadgentoo-2-7f2345a7a32a2ed6ab5cf222848f0522a098f0d7.tar.gz
gentoo-2-7f2345a7a32a2ed6ab5cf222848f0522a098f0d7.tar.bz2
gentoo-2-7f2345a7a32a2ed6ab5cf222848f0522a098f0d7.zip
Fix typo.
(Portage version: 13946-svn/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/decorator')
-rw-r--r--dev-python/decorator/decorator-3.0.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/decorator/decorator-3.0.1.ebuild b/dev-python/decorator/decorator-3.0.1.ebuild
index e974730563b1..17dcf16ca024 100644
--- a/dev-python/decorator/decorator-3.0.1.ebuild
+++ b/dev-python/decorator/decorator-3.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/decorator/decorator-3.0.1.ebuild,v 1.3 2009/08/05 18:38:49 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/decorator/decorator-3.0.1.ebuild,v 1.4 2009/08/08 00:55:22 arfrever Exp $
EAPI="2"
SUPPORT_PYTHON_ABIS="1"
@@ -27,7 +27,7 @@ src_test() {
# multiprocessing module is available only in Python >=2.6, and isn't used anyway.
sed -i -e '/multiprocessing/d' documentation.py || die
testing() {
- PYTHONPATH="build/lib-${PYTHON_ABI}" "$(PYTHON)" documentation.py
+ PYTHONPATH="build-${PYTHON_ABI}/lib" "$(PYTHON)" documentation.py
}
python_execute_function testing
}