summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2014-08-27 08:21:07 +0000
committerIan Delaney <idella4@gentoo.org>2014-08-27 08:21:07 +0000
commiteff59ff5e7fce98bae941e8b1513669445c8d201 (patch)
treea3d5bd7e412ef957dc470dc91f55f572a6a93a21 /dev-python/cov-core
parentMake completionsdir default to the new location (for new installs). Eselect s... (diff)
downloadgentoo-2-eff59ff5e7fce98bae941e8b1513669445c8d201.tar.gz
gentoo-2-eff59ff5e7fce98bae941e8b1513669445c8d201.tar.bz2
gentoo-2-eff59ff5e7fce98bae941e8b1513669445c8d201.zip
add keyword ~x86, pypy support
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/cov-core')
-rw-r--r--dev-python/cov-core/ChangeLog5
-rw-r--r--dev-python/cov-core/cov-core-1.7.ebuild6
2 files changed, 7 insertions, 4 deletions
diff --git a/dev-python/cov-core/ChangeLog b/dev-python/cov-core/ChangeLog
index 1dd4bddc6fd3..c2992a30b565 100644
--- a/dev-python/cov-core/ChangeLog
+++ b/dev-python/cov-core/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/cov-core
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/cov-core/ChangeLog,v 1.5 2014/04/02 20:51:56 chutzpah Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/cov-core/ChangeLog,v 1.6 2014/08/27 08:21:07 idella4 Exp $
+
+ 27 Aug 2014; Ian Delaney <idella4@gentoo.org> cov-core-1.7.ebuild:
+ add keyword ~x86, pypy support
02 Apr 2014; Patrick McLean <chutzpah@gentoo.org> cov-core-1.7.ebuild:
Add python3_4 support.
diff --git a/dev-python/cov-core/cov-core-1.7.ebuild b/dev-python/cov-core/cov-core-1.7.ebuild
index 387107e70ded..3bca574bd7f9 100644
--- a/dev-python/cov-core/cov-core-1.7.ebuild
+++ b/dev-python/cov-core/cov-core-1.7.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/cov-core/cov-core-1.7.ebuild,v 1.5 2014/04/02 20:51:56 chutzpah Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/cov-core/cov-core-1.7.ebuild,v 1.6 2014/08/27 08:21:07 idella4 Exp $
EAPI=5
-PYTHON_COMPAT=(python{2_7,3_{2,3,4}})
+PYTHON_COMPAT=( python{2_7,3_{2,3,4}} pypy )
inherit distutils-r1
DESCRIPTION="plugin core for use by pytest-cov, nose-cov and nose2-cov"
@@ -13,7 +13,7 @@ SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="MIT"
SLOT="0"
-KEYWORDS="~amd64"
+KEYWORDS="~amd64 ~x86"
IUSE=""
RDEPEND="dev-python/coverage[${PYTHON_USEDEP}]"