summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRob Cakebread <pythonhead@gentoo.org>2005-06-13 02:19:43 +0000
committerRob Cakebread <pythonhead@gentoo.org>2005-06-13 02:19:43 +0000
commitf97cc8cf572c0509eed5d38aa3f1af8d783e58d4 (patch)
treefe22196c193547bbd1feb8b0b4def58d9de0f848 /dev-python/clientcookie/clientcookie-1.0.3.ebuild
parentck10 (diff)
downloadgentoo-2-f97cc8cf572c0509eed5d38aa3f1af8d783e58d4.tar.gz
gentoo-2-f97cc8cf572c0509eed5d38aa3f1af8d783e58d4.tar.bz2
gentoo-2-f97cc8cf572c0509eed5d38aa3f1af8d783e58d4.zip
Version bump. bug# 95832
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'dev-python/clientcookie/clientcookie-1.0.3.ebuild')
-rw-r--r--dev-python/clientcookie/clientcookie-1.0.3.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/clientcookie/clientcookie-1.0.3.ebuild b/dev-python/clientcookie/clientcookie-1.0.3.ebuild
new file mode 100644
index 000000000000..7126b3239693
--- /dev/null
+++ b/dev-python/clientcookie/clientcookie-1.0.3.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/clientcookie/clientcookie-1.0.3.ebuild,v 1.1 2005/06/13 02:19:43 pythonhead Exp $
+
+inherit distutils
+
+MY_P="ClientCookie-${PV}"
+S="${WORKDIR}/${MY_P}"
+DESCRIPTION="Python module for handling HTTP cookies on the client side"
+HOMEPAGE="http://wwwsearch.sourceforge.net/ClientCookie/"
+SRC_URI="http://wwwsearch.sourceforge.net/ClientCookie/src/${MY_P}.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DOCS="COPYING ChangeLog PKG-INFO README.txt"
+
+src_install() {
+ distutils_src_install
+ dohtml README.html doc.html
+}