summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2013-03-11 08:50:28 +0000
committerPatrick Lauer <patrick@gentoo.org>2013-03-11 08:50:28 +0000
commit6cf97af85044f531a830ed5fcc3ff35fc38a41e3 (patch)
treef6da6cbea563ecee5652ab7c42e034c98f7d9722 /dev-python/billiard
parentBump (diff)
downloadgentoo-2-6cf97af85044f531a830ed5fcc3ff35fc38a41e3.tar.gz
gentoo-2-6cf97af85044f531a830ed5fcc3ff35fc38a41e3.tar.bz2
gentoo-2-6cf97af85044f531a830ed5fcc3ff35fc38a41e3.zip
Bump
(Portage version: 2.2.0_alpha166/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-python/billiard')
-rw-r--r--dev-python/billiard/ChangeLog7
-rw-r--r--dev-python/billiard/billiard-2.7.3.21.ebuild27
2 files changed, 33 insertions, 1 deletions
diff --git a/dev-python/billiard/ChangeLog b/dev-python/billiard/ChangeLog
index e4c949463d10..d42247477ff7 100644
--- a/dev-python/billiard/ChangeLog
+++ b/dev-python/billiard/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/billiard
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/billiard/ChangeLog,v 1.8 2013/03/06 16:13:30 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/billiard/ChangeLog,v 1.9 2013/03/11 08:50:28 patrick Exp $
+
+*billiard-2.7.3.21 (11 Mar 2013)
+
+ 11 Mar 2013; Patrick Lauer <patrick@gentoo.org> +billiard-2.7.3.21.ebuild:
+ Bump
*billiard-2.7.3.20-r1 (06 Mar 2013)
diff --git a/dev-python/billiard/billiard-2.7.3.21.ebuild b/dev-python/billiard/billiard-2.7.3.21.ebuild
new file mode 100644
index 000000000000..4af27da877b5
--- /dev/null
+++ b/dev-python/billiard/billiard-2.7.3.21.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/billiard/billiard-2.7.3.21.ebuild,v 1.1 2013/03/11 08:50:28 patrick Exp $
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2} pypy{1_9,2_0} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python multiprocessing fork"
+HOMEPAGE="http://pypi.python.org/pypi/billiard https://github.com/celery/billiard"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+RESTRICT="test"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"
+
+python_test() {
+ nosetests || die
+}