summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2015-03-17 07:09:03 +0000
committerPatrick Lauer <patrick@gentoo.org>2015-03-17 07:09:03 +0000
commit941f6cf93fcfe6edc4755e6d2a3e816588f0b796 (patch)
tree27e975e6cf4afc1f7759f7425ac9278d7dc5e6ec /dev-python/authres
parentBump (diff)
downloadgentoo-2-941f6cf93fcfe6edc4755e6d2a3e816588f0b796.tar.gz
gentoo-2-941f6cf93fcfe6edc4755e6d2a3e816588f0b796.tar.bz2
gentoo-2-941f6cf93fcfe6edc4755e6d2a3e816588f0b796.zip
Bump
(Portage version: 2.2.18/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-python/authres')
-rw-r--r--dev-python/authres/ChangeLog7
-rw-r--r--dev-python/authres/authres-0.800.ebuild22
2 files changed, 28 insertions, 1 deletions
diff --git a/dev-python/authres/ChangeLog b/dev-python/authres/ChangeLog
index 3149f1d1e836..41095cb78523 100644
--- a/dev-python/authres/ChangeLog
+++ b/dev-python/authres/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/authres
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/authres/ChangeLog,v 1.24 2015/02/07 04:13:36 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/authres/ChangeLog,v 1.25 2015/03/17 07:09:03 patrick Exp $
+
+*authres-0.800 (17 Mar 2015)
+
+ 17 Mar 2015; Patrick Lauer <patrick@gentoo.org> +authres-0.800.ebuild:
+ Bump
*authres-0.702 (07 Feb 2015)
diff --git a/dev-python/authres/authres-0.800.ebuild b/dev-python/authres/authres-0.800.ebuild
new file mode 100644
index 000000000000..fd591e9c07ee
--- /dev/null
+++ b/dev-python/authres/authres-0.800.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/authres/authres-0.800.ebuild,v 1.1 2015/03/17 07:09:03 patrick Exp $
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Authentication Results Header Module"
+HOMEPAGE="https://launchpad.net/authentication-results-python http://pypi.python.org/pypi/authres"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+python_test() {
+ "${PYTHON}" -c "import sys, ${PN}, doctest; f, t = doctest.testfile('${PN}/tests'); \
+ sys.exit(bool(f))" || return
+}