summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRaúl Porcel <armin76@gentoo.org>2008-02-26 16:33:41 +0000
committerRaúl Porcel <armin76@gentoo.org>2008-02-26 16:33:41 +0000
commitcb86b453e8345c43c5c2f85304817d2455681a66 (patch)
treeed44c920f49858c39790879d2207ee2b3e547f72 /dev-php
parentVersion bump, import from the php overlay (diff)
downloadgentoo-2-cb86b453e8345c43c5c2f85304817d2455681a66.tar.gz
gentoo-2-cb86b453e8345c43c5c2f85304817d2455681a66.tar.bz2
gentoo-2-cb86b453e8345c43c5c2f85304817d2455681a66.zip
Version bump, import from the php overlay
(Portage version: 2.1.4.4)
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/PEAR-PHP_CompatInfo/ChangeLog14
-rw-r--r--dev-php/PEAR-PHP_CompatInfo/PEAR-PHP_CompatInfo-1.6.1.ebuild21
2 files changed, 33 insertions, 2 deletions
diff --git a/dev-php/PEAR-PHP_CompatInfo/ChangeLog b/dev-php/PEAR-PHP_CompatInfo/ChangeLog
index 9e35da238998..cbb91c7165ca 100644
--- a/dev-php/PEAR-PHP_CompatInfo/ChangeLog
+++ b/dev-php/PEAR-PHP_CompatInfo/ChangeLog
@@ -1,6 +1,16 @@
# ChangeLog for dev-php/PEAR-PHP_CompatInfo
-# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-PHP_CompatInfo/ChangeLog,v 1.4 2007/12/06 00:49:00 jokey Exp $
+# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-PHP_CompatInfo/ChangeLog,v 1.5 2008/02/26 16:33:41 armin76 Exp $
+
+*PEAR-PHP_CompatInfo-1.6.1 (26 Feb 2008)
+
+ 26 Feb 2008; Raúl Porcel <armin76@gentoo.org>
+ +PEAR-PHP_CompatInfo-1.6.1.ebuild:
+ Version bump, import from the php overlay
+
+ 16 Feb 2008; Jakub Moc <jakub@gentoo.org>
+ PEAR-PHP_CompatInfo-1.6.1.ebuild:
+ Version bump
06 Dec 2007; Markus Ullmann <jokey@gentoo.org>
-PEAR-PHP_CompatInfo-1.5.0.ebuild, PEAR-PHP_CompatInfo-1.5.1.ebuild:
diff --git a/dev-php/PEAR-PHP_CompatInfo/PEAR-PHP_CompatInfo-1.6.1.ebuild b/dev-php/PEAR-PHP_CompatInfo/PEAR-PHP_CompatInfo-1.6.1.ebuild
new file mode 100644
index 000000000000..bc1320d17ee9
--- /dev/null
+++ b/dev-php/PEAR-PHP_CompatInfo/PEAR-PHP_CompatInfo-1.6.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-PHP_CompatInfo/PEAR-PHP_CompatInfo-1.6.1.ebuild,v 1.1 2008/02/26 16:33:41 armin76 Exp $
+
+inherit php-pear-r1 depend.php
+
+DESCRIPTION="Find out the minimum version and the extensions required for a piece of code to run."
+
+LICENSE="PHP-3.01"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="minimal"
+
+RDEPEND="!minimal? ( >=dev-php/PEAR-Console_Table-1.0.5
+ >=dev-php/PEAR-Console_Getargs-1.3.3
+ >=dev-php/PEAR-XML_Util-1.1.4
+ >=dev-php5/phpunit-3.2.0 )"
+
+pkg_setup() {
+ require_php_with_use tokenizer
+}