summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-09-27 11:32:01 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-09-27 11:32:01 +0000
commit63a470f84f25f644b91ac3cc7a2618fea630e8df (patch)
tree3dc49b30c0df676cbbfa6721f4bec8e8fa7e405a /dev-php
parentrequired patches for alpha (diff)
downloadgentoo-2-63a470f84f25f644b91ac3cc7a2618fea630e8df.tar.gz
gentoo-2-63a470f84f25f644b91ac3cc7a2618fea630e8df.tar.bz2
gentoo-2-63a470f84f25f644b91ac3cc7a2618fea630e8df.zip
readline configure flag fix
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/php/ChangeLog6
-rw-r--r--dev-php/php/php-4.2.2-r1.ebuild4
2 files changed, 7 insertions, 3 deletions
diff --git a/dev-php/php/ChangeLog b/dev-php/php/ChangeLog
index 26e4ed0a6023..f0aff4a0c391 100644
--- a/dev-php/php/ChangeLog
+++ b/dev-php/php/ChangeLog
@@ -1,6 +1,6 @@
# ChangeLog for dev-lang/php
# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
-# $Header: /var/cvsroot/gentoo-x86/dev-php/php/ChangeLog,v 1.14 2002/09/13 05:39:01 rphillips Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/php/ChangeLog,v 1.15 2002/09/27 11:32:01 seemant Exp $
*php-4.2.3 (10 Sep 2002)
@@ -14,6 +14,10 @@
*php-4.2.2-r1 (18 Aug 2002)
+ 27 Sep 2002; Seemant Kulleen <seemant@gentoo.org> php-4.2.2-r1.ebuild :
+
+ --enable-readline -> --with-readline. Thanks to ska in #gentoo-dev
+
03 Sep 2002; Ryan Phillips <rphillips@gentoo.org> php-4.2.2-r1.ebuild :
Users have had issues compiling php with java support. It works fine
diff --git a/dev-php/php/php-4.2.2-r1.ebuild b/dev-php/php/php-4.2.2-r1.ebuild
index a32db16c98a1..8206c1acb3a1 100644
--- a/dev-php/php/php-4.2.2-r1.ebuild
+++ b/dev-php/php/php-4.2.2-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Update: Roman Weber <gentoo@gonzo.ch>
-# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.2.2-r1.ebuild,v 1.9 2002/09/03 20:36:35 rphillips Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.2.2-r1.ebuild,v 1.10 2002/09/27 11:32:01 seemant Exp $
MY_P=php-${PV}
S=${WORKDIR}/${MY_P}
@@ -86,7 +86,7 @@ src_compile() {
local myconf
- use readline && myconf="${myconf} --enable-readline"
+ use readline && myconf="${myconf} --with-readline"
use pam && myconf="${myconf} --with-pam"
use nls && myconf="${myconf} --with-gettext" || myconf="${myconf} --without-gettext"
use ssl && myconf="${myconf} --with-openssl"