summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2015-01-14 20:43:19 +0000
committerBrian Evans <grknight@gentoo.org>2015-01-14 20:43:19 +0000
commit5b3f3ce474a8bca7bf29a57ff86a37be02900158 (patch)
treeb53d97eed57408596487e78f528a710f6b4d2da1 /dev-php
parentx86 stable, see bug 534110 (diff)
downloadgentoo-2-5b3f3ce474a8bca7bf29a57ff86a37be02900158.tar.gz
gentoo-2-5b3f3ce474a8bca7bf29a57ff86a37be02900158.tar.bz2
gentoo-2-5b3f3ce474a8bca7bf29a57ff86a37be02900158.zip
Version bump
(Portage version: 2.2.15/cvs/Linux x86_64, signed Manifest commit with key D1F781EFF9F4A3B6)
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/PEAR-XML_Util/ChangeLog9
-rw-r--r--dev-php/PEAR-XML_Util/PEAR-XML_Util-1.2.3.ebuild32
2 files changed, 39 insertions, 2 deletions
diff --git a/dev-php/PEAR-XML_Util/ChangeLog b/dev-php/PEAR-XML_Util/ChangeLog
index ad9ba99619c5..05f99f763667 100644
--- a/dev-php/PEAR-XML_Util/ChangeLog
+++ b/dev-php/PEAR-XML_Util/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-php/PEAR-XML_Util
-# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-XML_Util/ChangeLog,v 1.52 2014/01/26 18:42:04 olemarkus Exp $
+# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-XML_Util/ChangeLog,v 1.53 2015/01/14 20:43:19 grknight Exp $
+
+*PEAR-XML_Util-1.2.3 (14 Jan 2015)
+
+ 14 Jan 2015; Brian Evans <grknight@gentoo.org> +PEAR-XML_Util-1.2.3.ebuild:
+ Version bump
26 Jan 2014; Ole Markus With <olemarkus@gentoo.org>
PEAR-XML_Util-1.2.1-r2.ebuild:
diff --git a/dev-php/PEAR-XML_Util/PEAR-XML_Util-1.2.3.ebuild b/dev-php/PEAR-XML_Util/PEAR-XML_Util-1.2.3.ebuild
new file mode 100644
index 000000000000..ad4f60f4c7bd
--- /dev/null
+++ b/dev-php/PEAR-XML_Util/PEAR-XML_Util-1.2.3.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-XML_Util/PEAR-XML_Util-1.2.3.ebuild,v 1.1 2015/01/14 20:43:19 grknight Exp $
+
+EAPI="5"
+
+MY_PN="${PN/PEAR-/}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="XML utility class"
+
+LICENSE="PHP-2.02"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
+SRC_URI="http://pear.php.net/get/${MY_P}.tgz"
+
+DEPEND="dev-lang/php[pcre(+)]
+ >=dev-php/PEAR-PEAR-1.8.1"
+PDEPEND="dev-php/pear"
+
+HOMEPAGE="http://pear.php.net/package/XML_Util"
+
+S="${WORKDIR}/${MY_P}"
+
+src_install() {
+ insinto /usr/share/php/XML
+ doins XML/Util.php
+
+ insinto /usr/share/php/docs/${MY_PN}
+ doins examples/*
+}