summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastian Bergmann <sebastian@gentoo.org>2006-10-10 08:56:45 +0000
committerSebastian Bergmann <sebastian@gentoo.org>2006-10-10 08:56:45 +0000
commitd053af6ac7bc86405b52d97add99ff3ac1250fe1 (patch)
tree8e8a9d921ce23474e5e00fc6d7c7010eb93ef3cd /dev-php5
parentRemoved buggy version. (diff)
downloadgentoo-2-d053af6ac7bc86405b52d97add99ff3ac1250fe1.tar.gz
gentoo-2-d053af6ac7bc86405b52d97add99ff3ac1250fe1.tar.bz2
gentoo-2-d053af6ac7bc86405b52d97add99ff3ac1250fe1.zip
Add missing USE flag dependencies.
(Portage version: 2.1.2_pre2-r7)
Diffstat (limited to 'dev-php5')
-rw-r--r--dev-php5/ezc-Mail/ChangeLog7
-rw-r--r--dev-php5/ezc-Mail/ezc-Mail-1.0.1.ebuild8
-rw-r--r--dev-php5/ezc-Mail/ezc-Mail-1.1.1.ebuild8
-rw-r--r--dev-php5/ezc-Mail/ezc-Mail-1.1.2.ebuild8
-rw-r--r--dev-php5/ezc-Mail/ezc-Mail-1.1.3.ebuild8
-rw-r--r--dev-php5/ezc-Mail/ezc-Mail-1.1.ebuild8
6 files changed, 36 insertions, 11 deletions
diff --git a/dev-php5/ezc-Mail/ChangeLog b/dev-php5/ezc-Mail/ChangeLog
index 879f03a2c92c..d37ecb172fd6 100644
--- a/dev-php5/ezc-Mail/ChangeLog
+++ b/dev-php5/ezc-Mail/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-php5/ezc-Mail
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/ezc-Mail/ChangeLog,v 1.13 2006/10/09 07:21:34 sebastian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/ezc-Mail/ChangeLog,v 1.14 2006/10/10 08:56:45 sebastian Exp $
+
+ 10 Oct 2006; Sebastian Bergmann <sebastian@gentoo.org>
+ ezc-Mail-1.0.1.ebuild, ezc-Mail-1.1.ebuild, ezc-Mail-1.1.1.ebuild,
+ ezc-Mail-1.1.2.ebuild, ezc-Mail-1.1.3.ebuild:
+ Add missing USE flag dependencies.
*ezc-Mail-1.1.3 (09 Oct 2006)
diff --git a/dev-php5/ezc-Mail/ezc-Mail-1.0.1.ebuild b/dev-php5/ezc-Mail/ezc-Mail-1.0.1.ebuild
index 62e5169d9f08..d4c8f22561ae 100644
--- a/dev-php5/ezc-Mail/ezc-Mail-1.0.1.ebuild
+++ b/dev-php5/ezc-Mail/ezc-Mail-1.0.1.ebuild
@@ -1,10 +1,14 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/ezc-Mail/ezc-Mail-1.0.1.ebuild,v 1.4 2006/07/12 07:53:57 sebastian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/ezc-Mail/ezc-Mail-1.0.1.ebuild,v 1.5 2006/10/10 08:56:45 sebastian Exp $
-inherit php-ezc
+inherit php-ezc depend.php
DESCRIPTION="This eZ component allows you construct Mail messages conforming to the RFCs."
SLOT="0"
KEYWORDS="~ppc ~ppc64 ~x86 ~amd64"
IUSE=""
+
+pkg_setup() {
+ require_php_with_use iconv
+}
diff --git a/dev-php5/ezc-Mail/ezc-Mail-1.1.1.ebuild b/dev-php5/ezc-Mail/ezc-Mail-1.1.1.ebuild
index 336474a6dbae..d40a895d60e3 100644
--- a/dev-php5/ezc-Mail/ezc-Mail-1.1.1.ebuild
+++ b/dev-php5/ezc-Mail/ezc-Mail-1.1.1.ebuild
@@ -1,10 +1,14 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/ezc-Mail/ezc-Mail-1.1.1.ebuild,v 1.2 2006/08/24 02:06:44 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/ezc-Mail/ezc-Mail-1.1.1.ebuild,v 1.3 2006/10/10 08:56:45 sebastian Exp $
-inherit php-ezc
+inherit php-ezc depend.php
DESCRIPTION="This eZ component allows you construct Mail messages conforming to the RFCs."
SLOT="0"
KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
IUSE=""
+
+pkg_setup() {
+ require_php_with_use iconv
+}
diff --git a/dev-php5/ezc-Mail/ezc-Mail-1.1.2.ebuild b/dev-php5/ezc-Mail/ezc-Mail-1.1.2.ebuild
index 906f9c357071..17dbe9102f45 100644
--- a/dev-php5/ezc-Mail/ezc-Mail-1.1.2.ebuild
+++ b/dev-php5/ezc-Mail/ezc-Mail-1.1.2.ebuild
@@ -1,10 +1,14 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/ezc-Mail/ezc-Mail-1.1.2.ebuild,v 1.2 2006/10/01 20:58:43 gmsoft Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/ezc-Mail/ezc-Mail-1.1.2.ebuild,v 1.3 2006/10/10 08:56:45 sebastian Exp $
-inherit php-ezc
+inherit php-ezc depend.php
DESCRIPTION="This eZ component allows you construct Mail messages conforming to the RFCs."
SLOT="0"
KEYWORDS="~amd64 ~hppa ~ppc ~ppc64 ~sparc ~x86"
IUSE=""
+
+pkg_setup() {
+ require_php_with_use iconv
+}
diff --git a/dev-php5/ezc-Mail/ezc-Mail-1.1.3.ebuild b/dev-php5/ezc-Mail/ezc-Mail-1.1.3.ebuild
index 00dd8b626791..31fb7cc839d8 100644
--- a/dev-php5/ezc-Mail/ezc-Mail-1.1.3.ebuild
+++ b/dev-php5/ezc-Mail/ezc-Mail-1.1.3.ebuild
@@ -1,10 +1,14 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/ezc-Mail/ezc-Mail-1.1.3.ebuild,v 1.1 2006/10/09 07:21:34 sebastian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/ezc-Mail/ezc-Mail-1.1.3.ebuild,v 1.2 2006/10/10 08:56:45 sebastian Exp $
-inherit php-ezc
+inherit php-ezc depend.php
DESCRIPTION="This eZ component allows you construct Mail messages conforming to the RFCs."
SLOT="0"
KEYWORDS="~amd64 ~hppa ~ppc ~ppc64 ~sparc ~x86"
IUSE=""
+
+pkg_setup() {
+ require_php_with_use iconv
+}
diff --git a/dev-php5/ezc-Mail/ezc-Mail-1.1.ebuild b/dev-php5/ezc-Mail/ezc-Mail-1.1.ebuild
index b21203968cf2..dd1a1c5ce1c6 100644
--- a/dev-php5/ezc-Mail/ezc-Mail-1.1.ebuild
+++ b/dev-php5/ezc-Mail/ezc-Mail-1.1.ebuild
@@ -1,10 +1,14 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/ezc-Mail/ezc-Mail-1.1.ebuild,v 1.3 2006/07/12 07:53:57 sebastian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/ezc-Mail/ezc-Mail-1.1.ebuild,v 1.4 2006/10/10 08:56:45 sebastian Exp $
-inherit php-ezc
+inherit php-ezc depend.php
DESCRIPTION="This eZ component allows you construct Mail messages conforming to the RFCs."
SLOT="0"
KEYWORDS="~ppc ~ppc64 ~x86 ~amd64"
IUSE=""
+
+pkg_setup() {
+ require_php_with_use iconv
+}