summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Hoffmann <hoffie@gentoo.org>2008-05-09 13:23:33 +0000
committerChristian Hoffmann <hoffie@gentoo.org>2008-05-09 13:23:33 +0000
commit8f9efaca9d9149e335d49c7c099aa1e2ce14f508 (patch)
tree3eea1b45e982d8967ea3c4f42631c5c55116dd49 /dev-php5
parentQA fixes for bug #220094 (diff)
downloadgentoo-2-8f9efaca9d9149e335d49c7c099aa1e2ce14f508.tar.gz
gentoo-2-8f9efaca9d9149e335d49c7c099aa1e2ce14f508.tar.bz2
gentoo-2-8f9efaca9d9149e335d49c7c099aa1e2ce14f508.zip
version bump to allow to compile against newer ffmpeg (bug 218097)
(Portage version: 2.1.5_rc7)
Diffstat (limited to 'dev-php5')
-rw-r--r--dev-php5/ffmpeg-php/ChangeLog10
-rw-r--r--dev-php5/ffmpeg-php/ffmpeg-php-0.5.2.1.ebuild32
2 files changed, 40 insertions, 2 deletions
diff --git a/dev-php5/ffmpeg-php/ChangeLog b/dev-php5/ffmpeg-php/ChangeLog
index 0113cb495c7d..a8abd71c6da4 100644
--- a/dev-php5/ffmpeg-php/ChangeLog
+++ b/dev-php5/ffmpeg-php/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-php5/ffmpeg-php
-# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/ffmpeg-php/ChangeLog,v 1.1 2007/08/30 13:00:22 jokey Exp $
+# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/ffmpeg-php/ChangeLog,v 1.2 2008/05/09 13:23:33 hoffie Exp $
+
+*ffmpeg-php-0.5.2.1 (09 May 2008)
+
+ 09 May 2008; Christian Hoffmann <hoffie@gentoo.org>
+ +ffmpeg-php-0.5.2.1.ebuild:
+ version bump to allow to compile against newer ffmpeg (bug 218097)
*ffmpeg-php-0.5.1 (30 Aug 2007)
diff --git a/dev-php5/ffmpeg-php/ffmpeg-php-0.5.2.1.ebuild b/dev-php5/ffmpeg-php/ffmpeg-php-0.5.2.1.ebuild
new file mode 100644
index 000000000000..7bd00ccd94b9
--- /dev/null
+++ b/dev-php5/ffmpeg-php/ffmpeg-php-0.5.2.1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/ffmpeg-php/ffmpeg-php-0.5.2.1.ebuild,v 1.1 2008/05/09 13:23:33 hoffie Exp $
+
+PHP_EXT_NAME="ffmpeg"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+
+inherit depend.php php-ext-source-r1
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="PHP extension that provides access to movie info."
+HOMEPAGE="http://sourceforge.net/projects/ffmpeg-php/"
+SRC_URI="mirror://sourceforge/ffmpeg-php/${P}.tbz2"
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+
+DEPEND=">=media-video/ffmpeg-0.4.9_pre1"
+RDEPEND="${DEPEND}"
+
+need_php_by_category
+
+pkg_setup() {
+ require_gd
+}
+
+src_install() {
+ php-ext-source-r1_src_install
+ dodoc-php CREDITS ChangeLog EXPERIMENTAL TODO
+}