summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStuart Herbert <stuart@gentoo.org>2004-06-27 18:43:25 +0000
committerStuart Herbert <stuart@gentoo.org>2004-06-27 18:43:25 +0000
commitf1f1b609e3f7b1e529c6c7f31cea76e0bc52c229 (patch)
treeddcccb6873f0db5456eb4b482531f0f1f03c1409 /dev-php/php/php-5.0.0.ebuild
parentInstall ${DOCS} only when target file is found (diff)
downloadgentoo-2-f1f1b609e3f7b1e529c6c7f31cea76e0bc52c229.tar.gz
gentoo-2-f1f1b609e3f7b1e529c6c7f31cea76e0bc52c229.tar.bz2
gentoo-2-f1f1b609e3f7b1e529c6c7f31cea76e0bc52c229.zip
Initial import
Diffstat (limited to 'dev-php/php/php-5.0.0.ebuild')
-rw-r--r--dev-php/php/php-5.0.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-php/php/php-5.0.0.ebuild b/dev-php/php/php-5.0.0.ebuild
new file mode 100644
index 000000000000..c13249c281b1
--- /dev/null
+++ b/dev-php/php/php-5.0.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-5.0.0.ebuild,v 1.1 2004/06/27 18:43:25 stuart Exp $
+
+PHPSAPI="cli"
+MY_P="${PN}-${PV}RC3"
+inherit php5-sapi eutils
+
+DESCRIPTION="PHP Shell Interpreter"
+LICENSE="PHP"
+SLOT="0"
+KEYWORDS="~x86"
+DEPEND="$DEPEND"
+RDEPEND="$RDEPEND"
+
+# PHP_INSTALLTARGETS="${PHP_INSTALLTARGETS} install-cli"
+
+src_compile () {
+ my_conf="--disable-cgi --enable-cli"
+
+ php5-sapi_src_compile
+}