summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSteve Dibb <beandog@gentoo.org>2010-02-16 05:05:18 +0000
committerSteve Dibb <beandog@gentoo.org>2010-02-16 05:05:18 +0000
commit7a7f0f17ccd8837b2240a774a53196c3573e56b9 (patch)
tree360eb3a8c129691ff21559e13caf4f1c209e7a64 /dev-php/PEAR-PEAR_PackageFileManager/PEAR-PEAR_PackageFileManager-1.7.0.ebuild
parentVersion bump (diff)
downloadgentoo-2-7a7f0f17ccd8837b2240a774a53196c3573e56b9.tar.gz
gentoo-2-7a7f0f17ccd8837b2240a774a53196c3573e56b9.tar.bz2
gentoo-2-7a7f0f17ccd8837b2240a774a53196c3573e56b9.zip
Version bump
(Portage version: 2.2_rc62/cvs/Linux x86_64)
Diffstat (limited to 'dev-php/PEAR-PEAR_PackageFileManager/PEAR-PEAR_PackageFileManager-1.7.0.ebuild')
-rw-r--r--dev-php/PEAR-PEAR_PackageFileManager/PEAR-PEAR_PackageFileManager-1.7.0.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-php/PEAR-PEAR_PackageFileManager/PEAR-PEAR_PackageFileManager-1.7.0.ebuild b/dev-php/PEAR-PEAR_PackageFileManager/PEAR-PEAR_PackageFileManager-1.7.0.ebuild
new file mode 100644
index 000000000000..2b3fd9db7a36
--- /dev/null
+++ b/dev-php/PEAR-PEAR_PackageFileManager/PEAR-PEAR_PackageFileManager-1.7.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-PEAR_PackageFileManager/PEAR-PEAR_PackageFileManager-1.7.0.ebuild,v 1.1 2010/02/16 05:05:18 beandog Exp $
+
+inherit php-pear-r1 depend.php
+
+DESCRIPTION="Takes an existing package.xml file and updates it with a new filelist and changelog."
+
+LICENSE="PHP-3.01"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="minimal"
+
+DEPEND=">=dev-php/pear-1.8.1"
+RDEPEND="!minimal? ( >=dev-php/PEAR-PHP_CompatInfo-1.4.0 )"
+
+pkg_setup() {
+ require_php_with_use xml simplexml
+}