summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2011-11-19 20:05:01 +0000
committerTorsten Veller <tove@gentoo.org>2011-11-19 20:05:01 +0000
commitb4a5d339148f578455cb657a2337fbf06489c5a1 (patch)
tree3f8027f7998627511f2b5d1a9028ad0c63f2a25d /dev-perl
parentMake qt_assistant_cleanup() a no-op for Qt 4.7.4 and later (bug #386709). (diff)
downloadgentoo-2-b4a5d339148f578455cb657a2337fbf06489c5a1.tar.gz
gentoo-2-b4a5d339148f578455cb657a2337fbf06489c5a1.tar.bz2
gentoo-2-b4a5d339148f578455cb657a2337fbf06489c5a1.zip
[bump] dev-perl/Sys-Virt-0.9.7
(Portage version: 2.2.0_alpha75/cvs/Linux x86_64)
Diffstat (limited to 'dev-perl')
-rw-r--r--dev-perl/Sys-Virt/ChangeLog7
-rw-r--r--dev-perl/Sys-Virt/Sys-Virt-0.9.7.ebuild31
2 files changed, 37 insertions, 1 deletions
diff --git a/dev-perl/Sys-Virt/ChangeLog b/dev-perl/Sys-Virt/ChangeLog
index b7a1021d59e0..cca2015d150b 100644
--- a/dev-perl/Sys-Virt/ChangeLog
+++ b/dev-perl/Sys-Virt/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/Sys-Virt
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Sys-Virt/ChangeLog,v 1.3 2011/10/30 16:02:26 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Sys-Virt/ChangeLog,v 1.4 2011/11/19 20:05:01 tove Exp $
+
+*Sys-Virt-0.9.7 (19 Nov 2011)
+
+ 19 Nov 2011; Torsten Veller <tove@gentoo.org> +Sys-Virt-0.9.7.ebuild:
+ Version bump
30 Oct 2011; Torsten Veller <tove@gentoo.org> Sys-Virt-0.9.5.ebuild:
Fix header
diff --git a/dev-perl/Sys-Virt/Sys-Virt-0.9.7.ebuild b/dev-perl/Sys-Virt/Sys-Virt-0.9.7.ebuild
new file mode 100644
index 000000000000..382c88486891
--- /dev/null
+++ b/dev-perl/Sys-Virt/Sys-Virt-0.9.7.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Sys-Virt/Sys-Virt-0.9.7.ebuild,v 1.1 2011/11/19 20:05:01 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=DANBERR
+MODULE_VERSION=0.9.7
+inherit perl-module
+
+DESCRIPTION="Sys::Virt provides an API for using the libvirt library from Perl"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND=">=app-emulation/libvirt-${PV}"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ test? (
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ dev-perl/XML-XPath
+ virtual/perl-Time-HiRes
+ )"
+
+SRC_TEST="do"
+
+src_compile() {
+ MAKEOPTS+=" -j1" perl-module_src_compile
+}